<!doctype html>
<html lang="en-CA">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://naturalhomeandgarden.ca/xmlrpc.php">

<title>We Dug Our Own Shallow Well With A Backhoe &#8211; Natural Home and Garden</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden &raquo; Feed" href="https://naturalhomeandgarden.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden &raquo; Comments Feed" href="https://naturalhomeandgarden.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naturalhomeandgarden.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5be9fd69c3b256d2cdcc8e34ef5be8d8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://naturalhomeandgarden.ca/wp-includes/css/dashicons.min.css?ver=5be9fd69c3b256d2cdcc8e34ef5be8d8' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-style-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/storefront/style.css?ver=2.3.3' type='text/css' media='all' />
<style id='storefront-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/css/base/icons.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-jetpack-style-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/css/jetpack/jetpack.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://naturalhomeandgarden.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naturalhomeandgarden.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naturalhomeandgarden.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student builds $8000 per month microgreens business delivering door to door' href='https://naturalhomeandgarden.ca/2018/07/student-builds-8000-per-month-microgreens-business-delivering-door-to-door/' />

<link rel="canonical" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/" />
<link rel='shortlink' href='https://wp.me/p1wVDA-9pL' />
<link rel="alternate" type="application/json+oembed" href="https://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaturalhomeandgarden.ca%2F2018%2F07%2Fwe-dug-our-own-shallow-well-with-a-backhoe-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaturalhomeandgarden.ca%2F2018%2F07%2Fwe-dug-our-own-shallow-well-with-a-backhoe-2%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//naturalhomeandgarden.ca/?wordfence_lh=1&hid=4E509EE351B195D9A8E865A2E7A8275B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<style type="text/css">
				.jetpack-lazy-image {
					display: none;
				}
				.jetpack-lazy-images-js .jetpack-lazy-image {
					display: inline-block;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We Dug Our Own Shallow Well With A Backhoe" />
<meta property="og:url" content="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/" />
<meta property="og:description" content="Continue with us on our journey to have a permanent water source and container on our property at the Busted Wagon Ranch. YouTube This method is often less expensive and easier than drilling a well…" />
<meta property="article:published_time" content="2018-07-25T23:45:42+00:00" />
<meta property="article:modified_time" content="2018-07-25T23:45:42+00:00" />
<meta property="og:site_name" content="Natural Home and Garden" />
<meta property="og:image" content="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=450%2C675&amp;ssl=1" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="675" />
<meta name="twitter:site" content="@NHGCanada" />
<meta name="twitter:text:title" content="We Dug Our Own Shallow Well With A Backhoe" />
<meta name="twitter:image" content="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=160%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=21%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=128%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=120%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=180%2C270&#038;ssl=1" />

<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-36193 single-format-standard wp-custom-logo group-blog no-wc-breadcrumb right-sidebar">


<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="background-image: url(https://naturalhomeandgarden.ca/wp-content/uploads/2017/03/cropped-Peas-2-weeks.jpg); ">

		<div class="col-full">		<a class="skip-link screen-reader-text" href="#site-navigation">Skip to Navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="site-branding">
			<a href="https://naturalhomeandgarden.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="168" src="https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Natural Home and Garden" itemprop="logo" data-lazy-src="https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?fit=400%2C168&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?resize=300%2C126&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /></a>		</div>
		</div><div class="storefront-primary-navigation"><div class="col-full">		<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-main-navigation" class="menu"><li id="menu-item-36009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36009"><a href="https://naturalhomeandgarden.ca/">Home</a></li>
<li id="menu-item-36011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36011"><a href="https://naturalhomeandgarden.ca/microgreens-club-2/">Start a Microgreens Club</a></li>
</ul></div><div class="handheld-navigation"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36009"><a href="https://naturalhomeandgarden.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36011"><a href="https://naturalhomeandgarden.ca/microgreens-club-2/">Start a Microgreens Club</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		</div></div>
	</header><!-- #masthead -->

			<div class="header-widget-region" role="complementary">
			<div class="col-full">
				<div id="text-5" class="widget widget_text"><span class="gamma widget-title">Sharing sustainable ideas from around the world since 2008</span>			<div class="textwidget"></div>
		</div>			</div>
		</div>
		
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-36193" class="post-36193 post type-post status-publish format-standard hentry category-sustainable-homes-and-living tag-diy-digging-a-well tag-diy-shallow-well tag-general tag-shallow-well-off-grid tag-shallow-well-with-a-backhoe tag-uncategorized-4 tag-well-digging">

			<header class="entry-header">
		<span class="posted-on">Posted on <a href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-25T16:45:42+00:00">July 25, 2018</time></a></span><h1 class="entry-title">We Dug Our Own Shallow Well With A Backhoe</h1>		</header><!-- .entry-header -->
				<aside class="entry-meta">
						<div class="vcard author">
				<div class="label">Written by</div><a href="https://naturalhomeandgarden.ca/author/owen-geiger/" class="url fn" rel="author">Owen Geiger</a>			</div>
							<div class="cat-links">
					<div class="label">Posted in</div><a href="https://naturalhomeandgarden.ca/category/sustainable-homes-and-living/" rel="category tag">Sustainable Homes and Living</a>				</div>
			
							<div class="tags-links">
					<div class="label">Tagged</div><a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/diy-digging-a-well/" rel="tag">diy digging a well</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/diy-shallow-well/" rel="tag">diy shallow well</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/general/" rel="tag">General</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/shallow-well-off-grid/" rel="tag">shallow well off grid</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/shallow-well-with-a-backhoe/" rel="tag">Shallow Well With A Backhoe</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/uncategorized-4/" rel="tag">Uncategorized</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/well-digging/" rel="tag">well digging</a>				</div>
			
		
					</aside>
				<div class="entry-content">
		<p><iframe width="560" height="315" src="https://www.youtube.com/embed/usIer8GNOd0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
Continue with us on our journey to have a permanent water source and container on our property at the Busted Wagon Ranch. <span id="more-12995"></span></p>
<p><a href="https://www.youtube.com/watch?v=usIer8GNOd0"><strong>YouTube</strong></a><br />
This method is often less expensive and easier than drilling a well if you have surface water. This method may also make it easier to get county permission because you&#8217;re not draining or risking contamination of the the deep aquifer.</p>
<p>The post <a rel="nofollow" href="http://www.naturalbuildingblog.com/we-dug-our-own-shallow-well-with-a-backhoe/">We Dug Our Own Shallow Well With A Backhoe</a> appeared first on <a rel="nofollow" href="http://www.naturalbuildingblog.com/">Natural Building Blog</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-36193" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-36193" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-36193" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-36193" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-36193" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- .entry-content -->
		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://naturalhomeandgarden.ca/2018/07/student-builds-8000-per-month-microgreens-business-delivering-door-to-door/" rel="prev"><span class="screen-reader-text">Previous post: </span>Student builds $8000 per month microgreens business delivering door to door</a></div></div></nav>
</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div id="widget_sp_image-9" class="widget widget_sp_image"><a href="https://naturalhomeandgarden.ca" target="_self" class="widget_sp_image-image-link"><img width="400" height="168" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" src="https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?fit=400%2C168&amp;ssl=1" /></a></div><div id="widget_sp_image-10" class="widget widget_sp_image"><a href="https://naturalhomeandgarden.ca/microgreens-club-2/" target="_self" class="widget_sp_image-image-link"><img width="150" height="150" class="attachment-thumbnail" style="max-width: 100%;" srcset="https://i1.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2017/03/Brassica-Blend-Fenugreek.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2017/03/Brassica-Blend-Fenugreek.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2017/03/Brassica-Blend-Fenugreek.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" src="https://i1.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2017/03/Brassica-Blend-Fenugreek.jpg?resize=150%2C150&amp;ssl=1" /></a><div class="widget_sp_image-description" ><p>Start a Microgreens Club</p>
</div></div>		<div id="recent-posts-25" class="widget widget_recent_entries">		<span class="gamma widget-title">Recent &#038; Popular Posts from our Amazing Contributors!</span>		<ul>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/">We Dug Our Own Shallow Well With A Backhoe</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/student-builds-8000-per-month-microgreens-business-delivering-door-to-door/">Student builds $8000 per month microgreens business delivering door to door</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/rural-living.html">Jul 24, Rural Living &#8211; ah, the country life!</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/sip-structures-to-go/">SIP Structures To Go</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/media-kit.html">Jul 23, Media Kit for Blue Fox Farm &#8211; advertise on this site</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/unveiling-the-air-crete-rocket-stove-bread-oven-2/">Unveiling the Air Crete Rocket Stove Bread Oven</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/preserved-oak-leaves.html">Jul 22, Preserved Oak Leaves &#8211; fall finery</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/dryland-harvesting-home-hacks-sun-rain-food-surroundings/">Dryland harvesting home hacks sun, rain, food &amp; surroundings</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/these-diy-machines-let-anyone-recycle-plastic-into-new-products/">These DIY Machines Let Anyone Recycle Plastic Into New Products</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/terracotta-fairy-garden.html">Jul 20, Terracotta Fairy Garden; don&#8217;t throw out any broken pots; diy some fun</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/she-sleeps-in-a-piano-tour-her-victorian-tiny-house-2/">She Sleeps in a Piano!?! Tour her Victorian TINY HOUSE</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/bark-crafts.html">Jul 19, Bark Crafts &#8211; using wild materials for primitive rustic crafts</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/tiny-cabins-in-vas-woods-to-slow-down-resync-inner-clock/">Tiny cabins in VA&rsquo;s woods to slow down &amp; resync inner clock</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/480sqft-floating-cottage-for-sale-on-norris-lake-tn/">480sqft Floating Cottage For Sale on Norris Lake TN</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/setting-up-your-hypertufa-studio.html">Jul 17, Setting Up Your Hypertufa Studio &#8211; the right place to work</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/73-earthbag-clay-houses-for-nepali-farmers/">73 Earthbag Clay Houses for Nepali Farmers</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/homemade-wood-fired-pizza-oven-cost-nothing-at-all-to-build-and-feeds-small-multitude/">Homemade Wood-Fired Pizza Oven Cost Nothing At All To Build (And Feeds Small Multitude)</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/junk-pile-treasures.html">Jul 15, Junk Pile Treasures &#8211; gleaning old rusty pieces</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/off-the-grid-cabin-in-new-zealand-paradise/">Off The Grid Cabin In New Zealand Paradise</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/regenerative-forest-gardens-by-ernst-gotsch/">Regenerative Forest Gardens by Ernst Gotsch</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/rustic-crafts.html">Jul 13, Rustic Crafts &#8211; recycling, salvaging &amp; making unique garden art</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/07/roswag-seiler-and-pakistani-locals-hand-build-a-school-from-cob-bamboo-and-mud/">Roswag Seiler and Pakistani Locals Hand-build a School from Cob, Bamboo and Mud</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/rustic-garden-chair.html">Jul 12, Rustic Garden Chair; a romantic &amp; intriguing seat for your garden</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/how-much-does-hypertufa-shrink.html">Jul 10, How Much Does Hypertufa Shrink?</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/recycled-dishes.html">Jul  9, Recycled Dishes &#8211; vintage, antique, mismatched</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/hypertufa-plant-pot-faces.html">Jul  8, Hypertufa Plant Pot Faces; another charming and appealing garden craft</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/twig-handles.html">Jul  7, Twig Handles; use a wiggly twig or root to make handles for baskets</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/how-to-make-a-mini-twig-trellis.html">Jul  6, How to Make a Mini Twig Trellis</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/junking-in-july.html">Jul  5, Junking in July &#8211; a road trip</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/how-to-make-a-wreath.html">Jul  4, How to Make a Wreath &#8211; my simple tutorial for a twig wreath</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/rustic-garden-signs.html">Jul  3, Rustic Garden Signs &#8211;  whimsical sayings to embellish your garden</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/favorite-hypertufa-molds.html">Jul  1, Favorite Hypertufa Molds &#8211; some inspiration</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/how-to-make-a-primitive-angel.html">Jun 29, How to Make a Primitive Angel &#8211; diy tutorial</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/faux-birds-nest-in-a-terracotta-pot.html">Jun 28, Faux Birds Nest in a Terracotta Pot &#8211; those birds will nest anywhere</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/patio-blocks.html">Jun 27, Patio Blocks &#8211; make your own soil cement diy pavers</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/wooden-fence-designs.html">Jun 26, Wooden Fence Designs; garden fences &#8211; all shapes, sizes &amp; materials</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/antique-glass-insulators.html">Jun 24, Antique Glass Insulators &#8211; collectible, vintage glass</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/garden-art-for-sale.html">Jun 23, Garden Art For Sale &#8211; some of my creations</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/garden-plant-pots.html">Jun 23, I Was Rustic When Rustic Wasn&#8217;t Cool &#8211; Garden Plant Pots&#8230;</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/what-is-hypertufa.html">Jun 23, What Is Hypertufa?</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/wire-techniques-for-crafts.html">Jun 22, Wire Techniques for Crafts; the basics for wiring crafts</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/junk-gardening.html">Jun 21, Junk Gardening &#8211; who knew that junk would be so much fun?</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/vintage-wheelbarrows.html">Jun 20, Do you have a thing for Vintage Wheelbarrows?  Me too!</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/mandala-coloring-pages.html">Jun 19, Mandala Coloring Pages &#8211; unique hand drawn designs for crafts</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/rustic-wooden-boxes.html">Jun 17, Rustic Wooden Boxes; barnboard, driftwood and twigs</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/strange-artifacts.html">Jun 15, Strange Artifacts can be found all around us</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/faux-wood-hypertufa-pot.html">Jun 13, Faux Wood Hypertufa Pot &#8211; looks like wood, acts like concrete</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/twig-trivet.html">Jun 12, Twig Trivet &#8211; put your hot pans on this</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/bird-strikes.html">Jun 11, Bird Strikes &#8211; that awful sound of a bird hitting the window</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/top-ten-myths-about-rustic-crafts.html">Jun 10, Top Ten Myths about Rustic Crafts; easy? or difficult?</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/storing-twigs-for-crafts.html">Jun  9, Storing Twigs for Crafts; harvesting and collecting is done, now what?</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/rustic-lifestyle.html">Jun  8, The Rustic Lifestyle &#8211; Frugality, Country Wisdom, Rustic Skills</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/spiral-plant-support.html">Jun  7, Spiral Plant Support; a unique twiggy project for vines and scramblers</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/building-rustic-furniture-e-book.html">Jun  7, Building Rustic Furniture E-Book &#8211; make your own twig and branch art</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/hypertufa-how-to-manual.html">Jun  6, Hypertufa How-To Manual &#8211; get started now</a>
									</li>
					</ul>
		</div></div><!-- #secondary -->

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

							<div class="footer-widgets row-1 col-2 fix">
							<div class="block footer-widget-1">
								<div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-site-pages-container"><ul id="menu-site-pages" class="menu"><li id="menu-item-31456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31456"><a href="https://naturalhomeandgarden.ca/">Home</a></li>
<li id="menu-item-31457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31457"><a href="https://naturalhomeandgarden.ca/about/">About</a></li>
<li id="menu-item-31458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31458"><a href="https://naturalhomeandgarden.ca/contact/">Contact</a></li>
<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15820"><a href="https://naturalhomeandgarden.ca/terms-of-service/">Terms of Service</a></li>
</ul></div></div>							</div>
							<div class="block footer-widget-2">
								<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-scroll"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>							</div>
				</div><!-- .footer-widgets.row-1 -->		<div class="site-info">
			&copy; Natural Home and Garden 2018						<br />
						<a href="https://woocommerce.com" target="_blank" title="WooCommerce - The Best eCommerce Platform for WordPress" rel="author">Built with Storefront &amp; WooCommerce</a>.					</div><!-- .site-info -->
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b852f588e1b95db07ba4412e776f297e';
hf4V='eb8f0c24b8c5b40631e3cdbeff49e0bf';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naturalhomeandgarden.ca\/2018\/07\/we-dug-our-own-shallow-well-with-a-backhoe-2\/":36193};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/07/we-dug-our-own-shallow-well-with-a-backhoe-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/naturalhomeandgarden.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var storefrontScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/js/navigation.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/wp-embed.min.js?ver=5be9fd69c3b256d2cdcc8e34ef5be8d8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'22624394',post:'36193',tz:'-7',srv:'naturalhomeandgarden.ca'} ]);
	_stq.push([ 'clickTrackerInit', '22624394', '36193' ]);
</script>

</body>
</html>
