<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 7]>
<html id="ie7"  class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html id="ie8"  class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 9]>
<html id="ie9"  class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->

<!-- This doesn't work but i prefer to leave it here... maybe in the future the MS will support it... i hope... -->
<!--[if IE 10]>
<html id="ie10"  class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->

<!--[if gt IE 9]>
<html class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->

<![if !IE]>
<html lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]>

<!-- START HEAD -->
<head>
<title>Rice hull concrete for cool room insulation</title>


<!-- Squirrly SEO Plugin 8.3.17, visit: https://plugin.squirrly.co/ -->

<meta name="description" content="UC Davis designed a CoolBot cool room (excellent project for homesteaders!) using rice hull concrete for insulation and a CoolBot controller to keep farm produce fresher. The cool room paid for itself the first year and even helped make a &#8230; Continue reading &#8594; The post Rice hull concrete for cool room insulation appeared first on Natural Building Blog." />
<meta name="keywords" content="biocrete,cool room insulation,General,green concrete,natural building,rice hull cement,Rice hull concrete,rice hull house,rice hull insulation,rice hull insulation board,sustainable building" />
<link rel="canonical" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/" />
<link rel="alternate" type="application/rss+xml" href="https://naturalhomeandgarden.ca/sitemap.xml" />

<link rel="shortcut icon" href="https://naturalhomeandgarden.ca/favicon.icon" />
<link rel="apple-touch-icon" sizes="32x32" href="https://naturalhomeandgarden.ca/touch-icon.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://naturalhomeandgarden.ca/touch-icon76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://naturalhomeandgarden.ca/touch-icon120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://naturalhomeandgarden.ca/touch-icon152.png" />

<meta name="dc.language" content="en-CA" />
<meta name="dc.language.iso" content="en_CA" />
<meta name="dc.publisher" content="Owen Geiger" />
<meta name="dc.title" content="Rice hull concrete for cool room insulation" />
<meta name="dc.description" content="UC Davis designed a CoolBot cool room (excellent project for homesteaders!) using rice hull concrete for insulation and a CoolBot controller to keep farm produce fresher. The cool room paid for itself the first year and even helped make a &#8230; Continue reading &#8594; The post Rice hull concrete for cool room insulation appeared first on Natural Building Blog." />
<meta name="dc.date.issued" content="2018-05-03" />

<meta property="twitter:url" content="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/" />
<meta property="twitter:title" content="Rice hull concrete for cool room insulation" />
<meta property="twitter:description" content="UC Davis designed a CoolBot cool room (excellent project for homesteaders!) using rice hull concrete for insulation and a CoolBot controller to keep farm produce fresher. The cool room paid for itself the first year and even helped make a &#8230; Continue reading &#8594; The post Rice hull concrete for cool room insulation appeared first on Natural Building Blog." />
<meta property="twitter:domain" content="Natural Home and Garden" />
<meta property="twitter:card" content="summary_large_image" />
<script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-44224302-1', 'auto');ga('send', 'pageview');</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/naturalhomeandgarden.ca\/2018\/05\/rice-hull-concrete-for-cool-room-insulation\/","url":"https:\/\/naturalhomeandgarden.ca\/2018\/05\/rice-hull-concrete-for-cool-room-insulation\/","name":"Rice hull concrete for cool room insulation","headline":"UC Davis designed a CoolBot cool room (excellent project for homesteaders!) using rice hull concrete for","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/naturalhomeandgarden.ca\/2018\/05\/rice-hull-concrete-for-cool-room-insulation\/"},"datePublished":"2018-05-03T16:32:05+00:00","dateModified":"2018-05-03T16:32:05+00:00","author":{"@type":"Person","url":"http:\/\/www.naturalbuildingblog.com","name":"Owen Geiger"},"publisher":{"@type":"Organization","url":"https:\/\/naturalhomeandgarden.ca\/2018\/05\/rice-hull-concrete-for-cool-room-insulation\/","name":"Natural Home and Garden Canada","logo":{"@type":"ImageObject","url":"https:\/\/naturalhomeandgarden.ca\/wp-content\/uploads\/2014\/12\/home-and-garden-logo-horizontal1.jpg"}}}</script>
<!-- /Squirrly SEO Plugin -->



            <meta charset="UTF-8" />
    
                <!-- this line will appear only if the website is visited with an iPad -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.2, user-scalable=yes" />
                
                <meta property="og:site_name" content="Natural Home and Garden"/>
        <meta property="og:title" content="Natural Home and Garden Canada"/>
        <meta property="og:url" content="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/"/>

        <meta property="og:description" content="UC Davis designed a CoolBot cool room (excellent project for homesteaders!) using rice hull concrete for insulation and a CoolBot controller to keep farm produce fresher. The cool room paid for itself the first year and even helped make a  Continue reading  The post Rice hull concrete for cool room insulation appeared first" />        
        
<!-- PINGBACK & WP STANDARDS -->
<link rel="pingback" href="https://naturalhomeandgarden.ca/xmlrpc.php" />


<script type="text/javascript">
	var yit_responsive_menu_type = "arrow";
	var yit_responsive_menu_text = "NAVIGATE TO...";
</script>


<!-- Feed RSS2 URL -->
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden Feed" href="https://naturalhomeandgarden.ca/feed/" />
<!-- Comments Feed RSS2 URL -->
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden Comments Feed" href="https://naturalhomeandgarden.ca/comments/feed/" /> 
    
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden &raquo; Feed" href="https://naturalhomeandgarden.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden &raquo; Comments Feed" href="https://naturalhomeandgarden.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naturalhomeandgarden.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=cabb66be035f67c0df7db4b25678880e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Monda%7COpen+Sans%7CMuli%7CJosefin+Sans%7CAbel%7CGreat+Vibes%7COswald&#038;ver=cabb66be035f67c0df7db4b25678880e' type='text/css' media='all' />
<link rel='stylesheet' id='reset-bootstrap-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09/core/assets/css/reset-bootstrap.css?ver=cabb66be035f67c0df7db4b25678880e' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09/style.css?ver=cabb66be035f67c0df7db4b25678880e' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09-child/style.css?ver=cabb66be035f67c0df7db4b25678880e' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-parent-style-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09/woocommerce/style.css?ver=cabb66be035f67c0df7db4b25678880e' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='yit-layout-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09-child/woocommerce/style.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='ywsl_frontend-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/yith-woocommerce-social-login/assets/css/frontend.css?ver=cabb66be035f67c0df7db4b25678880e' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='styles-minified-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09-child/cache/style.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09/custom.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='cache-custom-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09-child/cache/custom.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.min.css-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/squirrly-seo/view/css/frontend.min.css?ver=8317' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var yit_translate = {"added":"ADDED"};
var yit_woocommerce = {"woocommerce_ship_to_billing":"","load_gif":"https:\/\/naturalhomeandgarden.ca\/wp-content\/themes\/room09\/theme\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://naturalhomeandgarden.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naturalhomeandgarden.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naturalhomeandgarden.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1wVDA-9fZ' />
<link rel="alternate" type="application/json+oembed" href="https://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaturalhomeandgarden.ca%2F2018%2F05%2Frice-hull-concrete-for-cool-room-insulation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaturalhomeandgarden.ca%2F2018%2F05%2Frice-hull-concrete-for-cool-room-insulation%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//naturalhomeandgarden.ca/?wordfence_lh=1&hid=D4A4EA20C95495AC2670256464EFFE58');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
        <style type="text/css">
            body { background: #e7ebce !important }      
        </style>
                <style type="text/css">
            .blog-big .meta, .blog-small .meta { background-color: #ffffff; }      
        </style>
            <style type="text/css">
        ul.products li.product.list .product-wrapper { padding-left:297px; }
        ul.products li.product.list .product-wrapper a.thumb { margin-left:-297px; }
        ul.products li.product.list .product-wrapper a.thumb img { max-width: 258px; }
        .single-product.woocommerce div.product div.images { width:40.17094017094%; }
        .single-product.woocommerce div.product div.summary { width:57.264957264957%; }
    </style>
    <script type="text/javascript">
        jQuery(document).ready(function($){
            $('body').bind('added_to_cart', function(){
                $('.add_to_cart_button.added').text('ADDED');
            });
        });
    </script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-180x270.png" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-270x405.png" />

<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script async src='https://stats.wp.com/s-201818.js'></script>
</head>
<!-- END HEAD -->
<!-- START BODY -->
<body class="post-template-default single single-post postid-35587 single-format-standard wp-custom-logo no_js responsive boxed yith-wcan-free">
    
    <!-- START BG SHADOW -->
    <div class="bg-shadow">
    
                <!-- START WRAPPER -->
        <div id="wrapper" class="container group">
        	
                        <!-- START HEADER -->
            <div id="header" class="group margin-bottom">
                
<div id="header-container" class="container">
    <div class="row">
            <div class="span12">
            <div class="border">
                <div class="innerborder ">
                    <div class="row" >
                            <!-- START LOGO -->
                                                        <div id="logo" class="span3">
                                <div>
                                
    <a href="https://naturalhomeandgarden.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="153" height="47" src="https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Natural Home and Garden" itemprop="logo" data-lazy-src="https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/cropped-cropped-cropped-home-and-garden-small.jpg?fit=153%2C47&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/cropped-cropped-cropped-home-and-garden-small.jpg?w=153&amp;ssl=1 153w, https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/cropped-cropped-cropped-home-and-garden-small.jpg?resize=150%2C47&amp;ssl=1 150w" data-lazy-sizes="(max-width: 153px) 100vw, 153px" /></a>

	<p id='tagline'>Sharing sustainable ideas from around the world since 2008</p>                                </div>
                            </div>
                                                        <!-- END LOGO -->

                            <!-- START MENU - TOPBAR -->
                            <div id="nav-topbar" class="span9">
                                <!-- START TOPBAR -->
                                

<div id="topbar" class="row">
<div class="topbar-left span7">

        <!-- login links -->
    <div class="welcome_username hidden-phone">
        <a href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/">Login <span> / </span> Register</a>    </div>
    <!-- /login links -->
    

    <!-- Top bar menu -->
    <ul id="menu-share" class="level-1"><li id="menu-item-35504" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://naturalhomeandgarden.ca/submit-your-blog/">Share your Ideas / Blogs</a></li>
</ul>    <!-- /Top bar menu -->

    <!-- Widget area -->
        <!-- /Widget area -->

</div>

<div class="topbar-right span2">
    <!-- search bar -->
        
                     <div class="widget widget_search_mini">
		<form method="get" class="search_mini" action="//naturalhomeandgarden.ca/">
            <input type="hidden" value="//naturalhomeandgarden.ca/">
			<input type="text" name="s" id="search_mini" value="" placeholder="search for products" />
			<input type="hidden" name="post_type" value="post" />
			<input type="submit" value="" id="mini-search-submit" />
		</form>

</div>        
            <!-- /search bar -->
</div>
</div>

<div class="topbar-border"></div>                                <!-- END TOPBAR -->

                                <!-- START NAVIGATION -->
                                <div id="nav">
                                    
                        <ul id="menu-post-categories" class="level-1"><li id="menu-item-18704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-children-0"><a href="https://naturalhomeandgarden.ca">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-children-0"><a title="Re-purposing materials, natural building ideas, energy efficiency and more&#8230;" href="https://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Homes and Living</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-children-0"><a title="Down to earth gardening, backyard farming, permaculture, aquaponics and more&#8230;" href="https://naturalhomeandgarden.ca/category/gardens-backyard-farming/">Gardening &#038; Backyard Farming</a></li>
<li id="menu-item-35410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-children-0"><a href="https://naturalhomeandgarden.ca/microgreens-club-2/">Start a Microgreens Club</a></li>
</ul>                                    </div>
                                <!-- END NAVIGATION -->
                            </div>
                    </div>
                </div>
            </div>
        </div>

            </div>
</div>

	    <div class="slider fixed-image inner group">
			<div class="fixed-image-wrapper" style="max-width: 1170px;">
	        	<img src="https://naturalhomeandgarden.ca/wp-content/uploads/2015/08/cropped-DSCF2163.jpg" height="410" width="1170" alt="Natural Home and Garden Header" />
            </div>
	    </div>
	            </div>
            <!-- END HEADER -->
            <div id="back-top"><a href="#top">Back to top</a></div>  <!-- START PAGE META -->
<div id="page-meta" class="group margin-top" itemscope itemtype="http://schema.org/WebPage">
	<div class="container">
	<div class="row">
		<div class="span12">
        
            <!-- BREDCRUMB -->          
        <div class="breadcrumbs">        	
        <p id="yit-breadcrumb" itemprop="breadcrumb"><a class="home" href="https://naturalhomeandgarden.ca">Home Page</a> | <a href="https://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Sustainable Homes and Living</a> | <a class="no-link current" href="#">Rice hull concrete for cool room insulation</a></p>
        </div>  
       
    </div></div></div>
</div>
<!-- END PAGE META -->
<!-- START PRIMARY -->
<div id="primary" class="sidebar-right">
    <div class="container group">
		    <div class="row">
	        	        <!-- START CONTENT -->
	        <div id="content-single" class="span9 content group">
	        <div id="post-35587" class="hentry-post group blog-big-image row post-35587 post type-post status-publish format-standard hentry category-sustainable-homes-and-living tag-biocrete tag-cool-room-insulation tag-general tag-green-concrete tag-natural-building tag-rice-hull-cement tag-rice-hull-concrete tag-rice-hull-house tag-rice-hull-insulation tag-rice-hull-insulation-board tag-sustainable-building">
    <div class="span9">
        <!-- featured image and date -->
        <div class="without thumbnail">
    
        <div class="blog-big-image-date">
        <span class="month">May</span>
        <span class="day">03</span>
    </div>
    </div>
<div class="clear"></div>

        <!-- post content -->
        <div class="the-content single  row group">

            
            <div class="blog-big-image-content span9">
                <!-- post title -->
                <h1 class="post-title"><a href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/">Rice hull concrete for cool room insulation</a></h1>
                <p>UC Davis designed a <a href="http://www.naturalbuildingblog.com/diy-walk-cooler/"><strong>CoolBot cool room</strong></a> (excellent project for homesteaders!) using rice hull concrete for insulation and a CoolBot controller to keep farm produce fresher. The cool room paid for itself the first year and even helped make a good profit for local farmers. The rice hull concrete was poured into forms to make insulating wall boards. This blog post will briefly summarize the outcome of their project. The full report is available online for free and can be found by searching for the title of the report: Cool room insulation &#8211; UC Davis D-Lab <span id="more-12873"></span></p>
<p>Design considerations for the cool room:<br />
1. Insulation material has to have a high R-value, better than EPS foam.<br />
2. In order to increase the R-value, the insulation material has to be able to trap air in as part of its structure.<br />
3. Insulation material has to be water resistant.<br />
4. Insulation material has to be able to avoid air moisture condensation.<br />
5. Insulation material has to be non-flammable.<br />
6. Insulation material has to be wind resistance.<br />
7. Insulation material has to be locally available.<br />
8. Insulation material, if not commercially available, has to be made out of local resources.<br />
9. Insulation material, if not commercially available, has to be made by local inhabitants according to their technical skills training.<br />
10. Insulation material has to be low cost as possible.<br />
11. Insulation material has to be malleable as possible to adjust to the different building options.</p>
<p>Summary of the mixing process: soak the whole rice hulls in equal volume of water for 30 minutes, mix cement separately, drain the rice hulls and slowly add them to the cement and then mix until uniform in consistency. A cement mixer speeds the process. Ratio of rice hulls to cement is between 3:1 to 4:1, so only minimal cement is needed. </p>
<p>Rice hulls are typically very low cost and sometimes even available for free. Over 100 million tonnes of rice hulls are generated each year throughout the world. Rice hulls are naturally fire resistant due to the silica coating on the hulls and therefore meet fire code requirements untreated. The insulation value of whole rice hulls is over 3.0/inch. Using this abundant, low cost, highly insulating agro waste to build affordable homes and other structures has lots of potential. There are numerous rice hull homes around the world that you can read about on our blog.</p>
<p>The post <a rel="nofollow" href="http://www.naturalbuildingblog.com/rice-hull-concrete-for-cool-room-insulation/">Rice hull concrete for cool room insulation</a> appeared first on <a rel="nofollow" href="http://www.naturalbuildingblog.com/">Natural Building Blog</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35587" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35587" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35587" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35587" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35587" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                                    </div>

                        <div class="blog-big-image-meta-single span9">
                <div>
                                            <p>
                            <span class="date">Published</span>
                            May 3, 2018                        </p>
                                                                <p>
                            <span class="author">Author</span>
                            <a href="https://naturalhomeandgarden.ca/author/owen-geiger/" title="Posts by Owen Geiger" rel="author">Owen Geiger</a>                        </p>
                                                                                                                        <div class="clear"></div>
                </div>
            </div>
                    </div>

        <div class="clear"></div>
    </div>
</div><!-- START COMMENTS -->
<div id="comments">
    </div>
<!-- END COMMENTS -->
	        </div>
	        <!-- END CONTENT -->
	        	        
	        <!-- START SIDEBAR -->
<div id="sidebar-default-sidebar" class="span3 sidebar group">
    <div id="recent-posts-34" class="widget-2 widget-last widget recent-posts"><h3>Popular &#038; Recent Posts</h3>
<div class="recent-post group">
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/" title="Rice hull concrete for cool room insulation" class="title">Rice hull concrete for cool room insulation</a><p>UC Davis designed a CoolBot cool room (excellent project for </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35587" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35587" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35587" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35587" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35587" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/05/rice-hull-concrete-for-cool-room-insulation/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/" title="SpaceCrete (Formless Vertical Concrete)" class="title">SpaceCrete (Formless Vertical Concrete)</a><p>This method allows concrete to be pumped into place to </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35583" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35583" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35583" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35583" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35583" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/05/spacecrete-formless-vertical-concrete-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/" title="Family tests Rotterdam self-sufficient home within greenhouse" class="title">Family tests Rotterdam self-sufficient home within greenhouse</a><p>When Helly Scholten was offered the opportunity to spend three </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35573" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35573" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35573" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35573" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35573" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/05/family-tests-rotterdam-self-sufficient-home-within-greenhouse/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/" title="How the Pyramids of Egypt were really built – Shaping the blocks" class="title">How the Pyramids of Egypt were really built – Shaping the blocks</a><p>This animation describes how water could be used as a </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35571" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35571" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35571" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35571" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35571" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/04/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/" title="Open house day at Bio Veda Academy – 03/03/2018" class="title">Open house day at Bio Veda Academy – 03/03/2018</a><p>Take a tour of Bioveda&rsquo;s Urban Garden in South Africa. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35566" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35566" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35566" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35566" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35566" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/04/open-house-day-at-bio-veda-academy-03-03-2018-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/" title="Aircrete Lightweight Bricks and Blocks" class="title">Aircrete Lightweight Bricks and Blocks</a><p>We discourage using lots of cement because of its adverse </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35561" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35561" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35561" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35561" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35561" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/04/aircrete-lightweight-bricks-and-blocks-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/" title="Affordable Green Transport Options – Taxi Apps and E-bikes" class="title">Affordable Green Transport Options – Taxi Apps and E-bikes</a><p>Some of the greenest, most affordable transport options are now </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35558" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35558" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35558" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35558" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35558" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/04/affordable-green-transport-options-taxi-apps-and-e-bikes/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/" title="HomeBiogas – Turn Your Waste into Energy" class="title">HomeBiogas – Turn Your Waste into Energy</a><p>Start producing cooking gas and natural fertilizer from your own </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35552" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35552" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35552" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35552" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35552" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/04/homebiogas-turn-your-waste-into-energy-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/" title="Artist Creates The Most Unique Tiny House Ever Built" class="title">Artist Creates The Most Unique Tiny House Ever Built</a><p>I have seen and toured many tiny homes over the </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35547" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35547" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35547" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35547" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35547" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/04/artist-creates-the-most-unique-tiny-house-ever-built/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/" title="Woman Builds Breathtaking Earthbag Dome Home" class="title">Woman Builds Breathtaking Earthbag Dome Home</a><p>Bonita Domes were built in Joshua Tree, California nearly a </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35543" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35543" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35543" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35543" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35543" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/04/woman-builds-breathtaking-earthbag-dome-home/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/" title="Earthbag Eco Education Hut, Cambodia" class="title">Earthbag Eco Education Hut, Cambodia</a><p>Our main construction goals for the project in the final </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35539" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35539" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35539" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35539" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35539" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2018/04/earthbag-eco-education-hut-cambodia/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://www.bluefoxfarm.com/the-mouseman.html" title="Mar 31, The Mouseman Oak Furniture" class="title">Mar 31, The Mouseman Oak Furniture</a><p>The Mouseman &#8211; Thompsons of Kilburn Oak Furniture&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35404" class="share-facebook sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35404" class="share-twitter sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35404" class="share-pinterest sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35404" class="share-google-plus-1 sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35404" class="share-linkedin sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.bluefoxfarm.com/the-mouseman.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://www.bluefoxfarm.com/the-mouseman.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html" title="Rain Harvest Calculator" class="title">Rain Harvest Calculator</a><p>Darrel sent in a note on the Rain Harvest Calculator&nbsp;that </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35160" class="share-facebook sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35160" class="share-twitter sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35160" class="share-pinterest sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35160" class="share-google-plus-1 sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35160" class="share-linkedin sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html" title="David&#8217;s DIY drainback solar water heating system" class="title">David&#8217;s DIY drainback solar water heating system</a><p>David has designed and built a very nice solar water </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34778" class="share-facebook sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34778" class="share-twitter sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-34778" class="share-pinterest sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-34778" class="share-google-plus-1 sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-34778" class="share-linkedin sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/wild-s3e8-grade-one/" title="FROM THE WILD – S3E8 – GRADE ONE" class="title">FROM THE WILD – S3E8 – GRADE ONE</a><p>Releasing this one a few weeks late, but a few </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33965" class="share-facebook sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33965" class="share-twitter sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33965" class="share-pinterest sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33965" class="share-google-plus-1 sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-33965" class="share-linkedin sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.kevinkossowan.com/wild-s3e8-grade-one/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.kevinkossowan.com/wild-s3e8-grade-one/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/first-brook-trout/" title="First Brook Trout" class="title">First Brook Trout</a><p>The second half of our adventure with Hank found us </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33963" class="share-facebook sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33963" class="share-twitter sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33963" class="share-pinterest sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33963" class="share-google-plus-1 sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-33963" class="share-linkedin sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.kevinkossowan.com/first-brook-trout/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.kevinkossowan.com/first-brook-trout/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/meeting-my-headwaters/" title="Meeting My Headwaters" class="title">Meeting My Headwaters</a><p>Some topics the internet does a fine job of covering, </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33952" class="share-facebook sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33952" class="share-twitter sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33952" class="share-pinterest sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33952" class="share-google-plus-1 sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-33952" class="share-linkedin sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.kevinkossowan.com/meeting-my-headwaters/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.kevinkossowan.com/meeting-my-headwaters/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html" title="An Experimental Trickle Down Solar Water Heating System" class="title">An Experimental Trickle Down Solar Water Heating System</a><p>Lu has designed and built a solar water heating system </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33930" class="share-facebook sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33930" class="share-twitter sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33930" class="share-pinterest sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33930" class="share-google-plus-1 sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-33930" class="share-linkedin sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/" title="Testing new Microgreens" class="title">Testing new Microgreens</a><p>Rather hot out to be growing the microgreens right now, </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33821" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33821" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33821" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33821" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-33821" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/" title="Fermenting root veggies" class="title">Fermenting root veggies</a><p>We have just started fermenting our own root veggies I </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32683" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32683" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-32683" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32683" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-32683" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/root-cellar-garden/" title="The Root Cellar Garden" class="title">The Root Cellar Garden</a><p>The rocky hills of Trondheim, Norway were under a foot </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32444" class="share-facebook sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32444" class="share-twitter sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-32444" class="share-pinterest sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32444" class="share-google-plus-1 sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-32444" class="share-linkedin sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.kevinkossowan.com/root-cellar-garden/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.kevinkossowan.com/root-cellar-garden/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/field-kitchen-kit/" title="Field Kitchen Kit" class="title">Field Kitchen Kit</a><p>Earlier in the week I was cooking a few courses </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32419" class="share-facebook sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32419" class="share-twitter sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-32419" class="share-pinterest sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32419" class="share-google-plus-1 sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-32419" class="share-linkedin sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.kevinkossowan.com/field-kitchen-kit/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.kevinkossowan.com/field-kitchen-kit/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html" title="Innovative, Energy Efficient, Solar Heated, Cost Effective Home in Montana" class="title">Innovative, Energy Efficient, Solar Heated, Cost Effective Home in Montana</a><p>I recently got the chance to see a very innovative </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32107" class="share-facebook sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32107" class="share-twitter sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-32107" class="share-pinterest sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32107" class="share-google-plus-1 sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-32107" class="share-linkedin sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/season-3-release-wild/" title="Season 3 Release of From The Wild" class="title">Season 3 Release of From The Wild</a><p>What an intense journey. Getting to season 3 means 38 </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31878" class="share-facebook sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31878" class="share-twitter sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-31878" class="share-pinterest sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31878" class="share-google-plus-1 sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-31878" class="share-linkedin sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.kevinkossowan.com/season-3-release-wild/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="http://www.kevinkossowan.com/season-3-release-wild/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/" title="Brazilian Black Bean Soup" class="title">Brazilian Black Bean Soup</a><div><a href="http://www.eatingwell.com/recipes/brazilian_black_bean_soup.html" target="_blank"></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31955" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31955" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-31955" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31955" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-31955" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><a class="read-more " href="https://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/">|| Read More</a></div>
</div>
</div></div></div>
<!-- END SIDEBAR -->
	        
	               </div>
    </div>
</div>
<!-- END PRIMARY -->
<script type="text/javascript">
			jQuery(document).ready(function($){
					woo_update_total_compare_list = function(){
						var data = {
							action: 		"woocp_update_total_compare",
							security: 		"602e9c7832"
						};
						$.post( ajax_url, data, function(response) {
							total_compare = $.parseJSON( response );
							$("#total_compare_product").html("("+total_compare+")");
                            $(".woo_compare_button_go").trigger("click");
    					});
					};

				});
			</script>                         
    
            <!-- START FOOTER -->
<div id="footer">
    <div class="container">
        <div class="row">
                                                            <div class="footer-row-1 footer-columns-4">
                                    </div>
                <div class="clear"></div>
                                                                <div class="footer-row-2 footer-columns-4">
                    <div id="nav_menu-14" class="widget-1 widget-first widget span3 widget_nav_menu"><div class="menu-site-pages-container"><ul id="menu-site-pages" class="menu"><li id="menu-item-31456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31456"><a href="https://naturalhomeandgarden.ca/">Home</a></li>
<li id="menu-item-31457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31457"><a href="https://naturalhomeandgarden.ca/about/">About</a></li>
<li id="menu-item-31458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31458"><a href="https://naturalhomeandgarden.ca/?page_id=228">Contact</a></li>
<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15820"><a href="https://naturalhomeandgarden.ca/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-35411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35411"><a href="https://naturalhomeandgarden.ca/submit-your-blog/">Share your Ideas / Blogs</a></li>
</ul></div></div>                </div>
                <div class="clear"></div>
                                                    </div>
    </div>
</div>
<!-- END FOOTER -->
	<!-- START COPYRIGHT -->
	<div id="copyright">	
	    <div class="container">
	        <div class="row">
	                <div class="left span6">
        <p>Copyright Natural Home and Garden 2008 - 2018</p>
    </div>
        <div class="right span6">
            </div>
    	        </div>
	    </div>
	</div>
	<!-- END COPYRIGHT -->
            
        </div>
        <!-- END WRAPPER -->
                
        
    </div>
    <!-- END BG SHADOW -->
    
    
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='cb63d7a40f3337fe710ade258894674f';
hf4V='c52456ae2845bf57c7ee990a78dd7345';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<!-- START GOOGLE ANALYTICS -->  <!-- END GOOGLE ANALYTICS -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naturalhomeandgarden.ca\/2018\/05\/rice-hull-concrete-for-cool-room-insulation\/":35587,"https:\/\/naturalhomeandgarden.ca\/2018\/05\/spacecrete-formless-vertical-concrete-2\/":35583,"https:\/\/naturalhomeandgarden.ca\/2018\/05\/family-tests-rotterdam-self-sufficient-home-within-greenhouse\/":35573,"https:\/\/naturalhomeandgarden.ca\/2018\/04\/how-the-pyramids-of-egypt-were-really-built-shaping-the-blocks\/":35571,"https:\/\/naturalhomeandgarden.ca\/2018\/04\/open-house-day-at-bio-veda-academy-03-03-2018-2\/":35566,"https:\/\/naturalhomeandgarden.ca\/2018\/04\/aircrete-lightweight-bricks-and-blocks-2\/":35561,"https:\/\/naturalhomeandgarden.ca\/2018\/04\/affordable-green-transport-options-taxi-apps-and-e-bikes\/":35558,"https:\/\/naturalhomeandgarden.ca\/2018\/04\/homebiogas-turn-your-waste-into-energy-2\/":35552,"https:\/\/naturalhomeandgarden.ca\/2018\/04\/artist-creates-the-most-unique-tiny-house-ever-built\/":35547,"https:\/\/naturalhomeandgarden.ca\/2018\/04\/woman-builds-breathtaking-earthbag-dome-home\/":35543,"https:\/\/naturalhomeandgarden.ca\/2018\/04\/earthbag-eco-education-hut-cambodia\/":35539,"https:\/\/www.bluefoxfarm.com\/the-mouseman.html":35404,"http:\/\/www.builditsolarblog.com\/2018\/02\/rain-harvest-calculator.html":35160,"http:\/\/www.builditsolarblog.com\/2018\/01\/davids-diy-drainback-solar-water.html":34778,"http:\/\/www.kevinkossowan.com\/wild-s3e8-grade-one\/":33965,"http:\/\/www.kevinkossowan.com\/first-brook-trout\/":33963,"http:\/\/www.kevinkossowan.com\/meeting-my-headwaters\/":33952,"http:\/\/www.builditsolarblog.com\/2017\/08\/an-experimental-trickle-down-solar.html":33930,"https:\/\/naturalhomeandgarden.ca\/2017\/08\/testing-new-microgreens\/":33821,"https:\/\/naturalhomeandgarden.ca\/2017\/03\/fermenting-root-veggies\/":32683,"http:\/\/www.kevinkossowan.com\/root-cellar-garden\/":32444,"http:\/\/www.kevinkossowan.com\/field-kitchen-kit\/":32419,"http:\/\/www.builditsolarblog.com\/2017\/01\/innovative-energy-efficient-solar.html":32107,"http:\/\/www.kevinkossowan.com\/season-3-release-wild\/":31878,"https:\/\/naturalhomeandgarden.ca\/2016\/12\/brazilian-black-bean-soup\/":31955};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/rice-hull-concrete-for-cool-room-insulation/?v=4326ce96e26c" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- CUSTOM SCRIPT --><!-- END CUSTOM SCRIPT --><link rel='stylesheet' id='yit-style-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09-child/cache/style.css?ver=cabb66be035f67c0df7db4b25678880e' type='text/css' media='all' />
<link rel='stylesheet' id='yit-cache-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/room09-child/cache/custom.css?ver=cabb66be035f67c0df7db4b25678880e' type='text/css' media='all' />
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/jquery.commonlibraries.js?ver=1.1'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/yit/jquery.layout.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var l10n_handler = {"map_close":"[x] Close","map_open":"[x] Open"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/comment-reply.min.js?ver=cabb66be035f67c0df7db4b25678880e'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/naturalhomeandgarden.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/naturalhomeandgarden.ca","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7b38e09dd74efdaa575da312e65916c","fragment_name":"wc_fragments_d7b38e09dd74efdaa575da312e65916c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/yith-woocommerce-social-login/assets/js/frontend.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/js/responsive.js?ver=1.0'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/core/assets/js/twitter-text.js?ver=cabb66be035f67c0df7db4b25678880e'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/core/assets/js/shortcodes.js?ver=cabb66be035f67c0df7db4b25678880e'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/shortcodes.js?ver=cabb66be035f67c0df7db4b25678880e'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/widgets.js?ver=cabb66be035f67c0df7db4b25678880e'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/core/assets/js/jq-cookie.js?ver=cabb66be035f67c0df7db4b25678880e'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/woocommerce_2.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/woocommerce.js?ver=1.0'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/wp-embed.min.js?ver=cabb66be035f67c0df7db4b25678880e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'22624394',post:'35587',tz:'-7',srv:'naturalhomeandgarden.ca'} ]);
	_stq.push([ 'clickTrackerInit', '22624394', '35587' ]);
</script>
 
</body>
<!-- END BODY -->
</html>