<!DOCTYPE html>
<html lang="en-CA">
<head>
<title>A Stunning Small Home Made From Hemp</title>


<!-- Squirrly SEO Plugin 8.3.15, visit: https://plugin.squirrly.co/ -->

<meta name="description" content="Hemp is a building material like no other. It has incredible thermal properties, is environmentally friendly, rat and insect proof, fire and earthquake resistant and is an affordable way to build. Plus, the end result looks amazing! After loosing her &#8230; Continue reading &#8594; The post A Stunning Small Home Made From Hemp appeared first on Natural Building Blog." />
<meta name="keywords" content="diy hemp house,General,hemp house,house made of hemp,low cost hemp house,natural building,natural house,nontoxic house,nontoxic material home,safe house" />
<link rel="canonical" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/" />
<link rel="alternate" type="application/rss+xml" href="https://naturalhomeandgarden.ca/sitemap.xml" />

<link rel="shortcut icon" href="https://naturalhomeandgarden.ca/favicon.icon" />
<link rel="apple-touch-icon" sizes="32x32" href="https://naturalhomeandgarden.ca/touch-icon.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://naturalhomeandgarden.ca/touch-icon76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://naturalhomeandgarden.ca/touch-icon120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://naturalhomeandgarden.ca/touch-icon152.png" />

<meta name="dc.language" content="en-CA" />
<meta name="dc.language.iso" content="en_CA" />
<meta name="dc.publisher" content="Owen Geiger" />
<meta name="dc.title" content="A Stunning Small Home Made From Hemp" />
<meta name="dc.description" content="Hemp is a building material like no other. It has incredible thermal properties, is environmentally friendly, rat and insect proof, fire and earthquake resistant and is an affordable way to build. Plus, the end result looks amazing! After loosing her &#8230; Continue reading &#8594; The post A Stunning Small Home Made From Hemp appeared first on Natural Building Blog." />
<meta name="dc.date.issued" content="2018-03-24" />

<meta property="twitter:url" content="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/" />
<meta property="twitter:title" content="A Stunning Small Home Made From Hemp" />
<meta property="twitter:description" content="Hemp is a building material like no other. It has incredible thermal properties, is environmentally friendly, rat and insect proof, fire and earthquake resistant and is an affordable way to build. Plus, the end result looks amazing! After loosing her &#8230; Continue reading &#8594; The post A Stunning Small Home Made From Hemp appeared first on Natural Building Blog." />
<meta property="twitter:domain" content="Natural Home and Garden" />
<meta property="twitter:card" content="summary_large_image" />
<script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-44224302-1', 'auto');ga('send', 'pageview');</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/naturalhomeandgarden.ca\/2018\/03\/a-stunning-small-home-made-from-hemp\/","url":"https:\/\/naturalhomeandgarden.ca\/2018\/03\/a-stunning-small-home-made-from-hemp\/","name":"A Stunning Small Home Made From Hemp","headline":"Hemp is a building material like no other. It has incredible thermal properties, is environmentally friendly,","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/naturalhomeandgarden.ca\/2018\/03\/a-stunning-small-home-made-from-hemp\/"},"datePublished":"2018-03-24T16:07:01+00:00","dateModified":"2018-03-24T16:07:01+00:00","author":{"@type":"Person","url":"http:\/\/www.naturalbuildingblog.com","name":"Owen Geiger"},"publisher":{"@type":"Organization","url":"https:\/\/naturalhomeandgarden.ca\/2018\/03\/a-stunning-small-home-made-from-hemp\/","name":"Natural Home and Garden Canada","logo":{"@type":"ImageObject","url":"https:\/\/naturalhomeandgarden.ca\/wp-content\/uploads\/2014\/12\/home-and-garden-logo-horizontal1.jpg"}}}</script>
<!-- /Squirrly SEO Plugin -->



    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden &raquo; Feed" href="https://naturalhomeandgarden.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden &raquo; Comments Feed" href="https://naturalhomeandgarden.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naturalhomeandgarden.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5b5b91a7d34616546872b4bdd551310f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ywsl_frontend-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/yith-woocommerce-social-login/assets/css/frontend.css?ver=5b5b91a7d34616546872b4bdd551310f' type='text/css' media='all' />
<link rel='stylesheet' id='food-restaurant-font-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CRaleway%3A700%7CPlayball%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C600%2C700%2C800%2C900&#038;ver=5b5b91a7d34616546872b4bdd551310f' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/food-restaurant/css/bootstrap.css?ver=5b5b91a7d34616546872b4bdd551310f' type='text/css' media='all' />
<link rel='stylesheet' id='food-restaurant-style-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/food-restaurant/style.css?ver=5b5b91a7d34616546872b4bdd551310f' type='text/css' media='all' />
<link rel='stylesheet' id='food-restaurant-customcss-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/food-restaurant/css/custom.css?ver=5b5b91a7d34616546872b4bdd551310f' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://naturalhomeandgarden.ca/wp-content/themes/food-restaurant/css/fontawesome-all.css?ver=5b5b91a7d34616546872b4bdd551310f' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.min.css-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/squirrly-seo/view/css/frontend.min.css?ver=8315' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/food-restaurant/js/custom.js?ver=5b5b91a7d34616546872b4bdd551310f'></script>
<link rel='https://api.w.org/' href='https://naturalhomeandgarden.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naturalhomeandgarden.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naturalhomeandgarden.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1wVDA-9cf' />
<link rel="alternate" type="application/json+oembed" href="https://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaturalhomeandgarden.ca%2F2018%2F03%2Fa-stunning-small-home-made-from-hemp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaturalhomeandgarden.ca%2F2018%2F03%2Fa-stunning-small-home-made-from-hemp%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//naturalhomeandgarden.ca/?wordfence_lh=1&hid=782E7715FD2D5E340ACC10751CCB28BF');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.header{
			background: url(https://naturalhomeandgarden.ca/wp-content/uploads/2016/10/cropped-wp-1476912753779-3.jpg) no-repeat;
			background-position: center top;
		}
		
	</style>
	<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=120%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=180%2C270&#038;ssl=1" />

<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script async src='https://stats.wp.com/s-201812.js'></script>
</head>

<body class="post-template-default single single-post postid-35355 single-format-standard yith-wcan-free">

<div class="header">
    <div class="toggle"><a class="toggleMenu" href="#">Menu</a></div>  
    <div class="container">
        <div class="logo col-md-3 col-sm-3 wow bounceInDown">
                        <h1><a href="https://naturalhomeandgarden.ca/" rel="home">Natural Home and Garden</a></h1>
             
                <p class="site-description">Sharing sustainable ideas from around the world since 2008</p> 
                    </div>
        <div class="menubox col-md-9 col-sm-9">
          <div class="nav">
              <div class="menu-post-categories-container"><ul id="menu-post-categories" class="menu"><li id="menu-item-18704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18704"><a href="http://naturalhomeandgarden.ca">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a title="Re-purposing materials, natural building ideas, energy efficiency and more&#8230;" href="https://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Homes and Living</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a title="Down to earth gardening, backyard farming, permaculture, aquaponics and more&#8230;" href="https://naturalhomeandgarden.ca/category/gardens-backyard-farming/">Gardening &#038; Backyard Farming</a></li>
<li id="menu-item-34925" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-34925"><a title="Enjoy fresh greens throughout the year. Check out our current MicroGreens seed stock for shipping across Canada." href="https://naturalhomeandgarden.ca/product-category/microgreen-sprouting-seeds/microgreens-seeds/">Microgreen Seeds</a></li>
<li id="menu-item-34928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34928"><a href="https://naturalhomeandgarden.ca/submit-your-blog/">Share your Ideas / Blogs</a></li>
</ul></div>          </div>
        </div>    
        <div class="clear"></div>
    </div>
</div>

<div class="container">
    <div class="middle-align">
	    	       	<div class="col-md-8 col-sm-8" id="content-lt">
									<h1>A Stunning Small Home Made From Hemp</h1>
					<div class="metabox">
						<span class="entry-date">March 24, 2018</span>
						<span class="entry-author"><a href="https://naturalhomeandgarden.ca/author/owen-geiger/">Owen Geiger</a></span>
						<span class="entry-comments"> 0 Comment </span>
					</div>
					<p><iframe width="560" height="315" src="https://www.youtube.com/embed/gg17npoP0uk" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
Hemp is a building material like no other. It has incredible thermal properties, is environmentally friendly, rat and insect proof, fire and earthquake resistant and is an affordable way to build. Plus, the end result looks amazing! <span id="more-12813"></span></p>
<p>After loosing her father to mesothelioma (a cancer caused through exposure to asbestos), Tiffany studied building biology, and together with her husband Michael, set about finding healthy ways of constructing a non-toxic small home for their young family.</p>
<p>The result is the Skyfarm. An amazing small home made from hempcrete, together with lots of salvaged and reclaimed materials. Be sure to watch the full video to find out how it was constructed, and all about the incredible building material that is hemp!</p>
<p><a href="https://www.youtube.com/watch?v=gg17npoP0uk"><strong>YouTube</strong></a></p>
<p>The post <a rel="nofollow" href="http://www.naturalbuildingblog.com/a-stunning-small-home-made-from-hemp/">A Stunning Small Home Made From Hemp</a> appeared first on <a rel="nofollow" href="http://www.naturalbuildingblog.com/">Natural Building Blog</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35355" class="share-facebook sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35355" class="share-twitter sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35355" class="share-pinterest sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35355" class="share-google-plus-1 sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35355" class="share-linkedin sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://naturalhomeandgarden.ca/2018/03/growing-microgreens-for-profit/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous page</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Growing Microgreens for Profit</span></a></div></div>
	</nav><div class="clearfix"></div>Tags: <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/diy-hemp-house/" rel="tag">diy hemp house</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/general/" rel="tag">General</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/hemp-house/" rel="tag">hemp house</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/house-made-of-hemp/" rel="tag">house made of hemp</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/low-cost-hemp-house/" rel="tag">low cost hemp house</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/natural-building/" rel="tag">natural building</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/natural-house/" rel="tag">natural house</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/nontoxic-house/" rel="tag">nontoxic house</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/nontoxic-material-home/" rel="tag">nontoxic material home</a>, <a href="https://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/safe-house/" rel="tag">safe house</a>						            	       	</div>
			<div class="col-md-4 col-sm-4" id="sidebar"><aside id="widget_sp_image-9" class="widget widget_sp_image"><a href="https://naturalhomeandgarden.ca" target="_self" class="widget_sp_image-image-link"><img width="400" height="168" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?resize=300%2C126&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" src="https://i0.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-small.jpg?fit=400%2C168&amp;ssl=1" /></a></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h3 class="widget-title">Microgreen / Sprouting Seeds Store &#8211; Coming Soon!</h3><div class="menu-seed-store-container"><ul id="menu-seed-store" class="menu"><li id="menu-item-35191" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-35191"><a href="https://naturalhomeandgarden.ca/product-category/microgreen-sprouting-seeds/">All Seeds</a></li>
<li id="menu-item-35193" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-35193"><a href="https://naturalhomeandgarden.ca/product-category/microgreen-sprouting-seeds/microgreens-seeds/">Microgreen Seeds</a></li>
<li id="menu-item-35194" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-35194"><a href="https://naturalhomeandgarden.ca/product-category/microgreen-sprouting-seeds/sprouting-seeds/">Sprouting Seeds</a></li>
<li id="menu-item-35192" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-35192"><a href="https://naturalhomeandgarden.ca/product-category/microgreen-sprouting-seeds/seed-mixes/">Mixes</a></li>
<li id="menu-item-35195" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-35195"><a href="https://naturalhomeandgarden.ca/product-category/microgreen-sprouting-seeds/wheatgrass/">Wheatgrass</a></li>
</ul></div></aside><aside id="woocommerce_widget_cart-3" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">My Cart</h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside>		<aside id="recent-posts-25" class="widget widget_recent_entries">		<h3 class="widget-title">Recent &#038; Popular Posts from our Amazing Contributors!</h3>		<ul>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/a-stunning-small-home-made-from-hemp/">A Stunning Small Home Made From Hemp</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/growing-microgreens-for-profit/">Growing Microgreens for Profit</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/bamboo-building-and-agroforestry-workshops-ecuador/">Bamboo Building and Agroforestry Workshops – Ecuador</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/how-cohousing-can-make-us-happier-and-live-longer/">How cohousing can make us happier (and live longer)</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/china-has-officially-started-building-the-worlds-first-forest-city/">China Has Officially Started Building The World’s First ‘Forest City’</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/gorgeous-straw-bale-tiny-house-youve-gotta-see-to-believe/">Gorgeous Straw Bale Tiny House You’ve Gotta See to Believe</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/strawbale-round-house-showcases-every-natural-building-method-imaginable-2/">Strawbale Round House Showcases Every Natural Building Method Imaginable</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/incredible-salvaged-off-grid-tiny-house-on-permaculture-farm/">Incredible Salvaged Off-Grid Tiny House On Permaculture Farm</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/teenage-sons-and-father-build-entire-earthbag-house-for-7000/">Teenage Sons and Father build entire Earthbag House for $7,000</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/urban-walnut-tree-removal-and-slabbing/">Urban Walnut Tree Removal and Slabbing</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/woman-living-in-a-tiny-house-loves-the-small-space-financial-freedom/">Woman Living in a Tiny House Loves the Small Space &amp; Financial Freedom</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/balecob-atv-shed-in-colorado/">Balecob ATV Shed in Colorado</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/neither-bricks-nor-cement-this-school-in-delhi-is-stronger-cheaper-better/">Neither Bricks nor Cement: This School in Delhi Is Stronger, Cheaper &amp; Better</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/amish-enterprise-book/">Amish Enterprise Book</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2018/03/javier-senosiain-organic-architecture/">Javier Senosiain – Organic Architecture</a>
									</li>
											<li>
					<a href="http://www.builditsolarblog.com/2018/02/rain-harvest-calculator.html">Rain Harvest Calculator</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/twig-coat-hooks.html">Feb 26, Twig Coat Hooks &#8211; mudroom ideas</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/build-a-rustic-potting-bench.html">Feb 22, Build a Rustic Potting Bench &#8211; find out how here, and get plans</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/girl-power-crafts1.html">Feb 13, Girl Power Crafts</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/girl-power-crafts.html">Feb 13, Girl Power Crafts</a>
									</li>
											<li>
					<a href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html">David&#8217;s DIY drainback solar water heating system</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/wild-s3e8-grade-one/">FROM THE WILD – S3E8 – GRADE ONE</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/first-brook-trout/">First Brook Trout</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/meeting-my-headwaters/">Meeting My Headwaters</a>
									</li>
											<li>
					<a href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html">An Experimental Trickle Down Solar Water Heating System</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/">Testing new Microgreens</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/allan-dunfield.html">Mar  2, Allan Dunfield &#8211; British Columbia Artist</a>
									</li>
											<li>
					<a href="https://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/">Fermenting root veggies</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/root-cellar-garden/">The Root Cellar Garden</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/field-kitchen-kit/">Field Kitchen Kit</a>
									</li>
					</ul>
		</aside></div>
		        <div class="clearfix"></div>
    </div>
</div>


<div class="footersec">
	<div class="container">
		<div class="row">
			<div class="col-md-3 col-sm-3">
	            <aside id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-site-pages-container"><ul id="menu-site-pages" class="menu"><li id="menu-item-31456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31456"><a href="http://naturalhomeandgarden.ca/">Home</a></li>
<li id="menu-item-31457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31457"><a href="https://naturalhomeandgarden.ca/about/">About</a></li>
<li id="menu-item-31458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31458"><a href="https://naturalhomeandgarden.ca/?page_id=228">Contact</a></li>
<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15820"><a href="https://naturalhomeandgarden.ca/terms-of-service/">Terms of Service</a></li>
</ul></div></aside>	        </div>
	        <div class="col-md-3 col-sm-3">
	            	        </div>
	        <div class="col-md-3 col-sm-3">
	            	        </div> 
	        <div class="col-md-3 col-sm-3">
	            	        </div>        
		</div>
	</div>
</div>
<div class="copyright-wrapper">
	<div class="inner">
        <div class="copyright">
           <span>Restarant Theme By <a href=http://www.logicalthemes.com/ target='_blank'>LogicalThemes</a></span>
        </div>
        <div class="clear"></div>
    </div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='6c2898adf9ffc2db89a32376fb22ab4a';
hf4V='d199bbbb3e9bec69405f6ff4c2fa96f5';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naturalhomeandgarden.ca\/2018\/03\/a-stunning-small-home-made-from-hemp\/":35355};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/a-stunning-small-home-made-from-hemp/?v=4326ce96e26c" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/naturalhomeandgarden.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/naturalhomeandgarden.ca","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7b38e09dd74efdaa575da312e65916c","fragment_name":"wc_fragments_d7b38e09dd74efdaa575da312e65916c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/yith-woocommerce-social-login/assets/js/frontend.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/themes/food-restaurant/js/bootstrap.js?ver=5b5b91a7d34616546872b4bdd551310f'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-includes/js/wp-embed.min.js?ver=5b5b91a7d34616546872b4bdd551310f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
jQuery( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				var productID = jQuery( this ).data( 'product_id' );
				var productDetails = {
					'id': productID,
					'quantity': jQuery( this ).data( 'quantity' ),
				};
				_wca.push( {
					'_en': 'woocommerceanalytics_product_view',
					'blog_id': '22624394',
					'pi': productDetails.id,
					'ui': 'null',
				} );
				_wca.push( {
					'_en': 'woocommerceanalytics_add_to_cart',
					'blog_id': 22624394,
					'pi': productDetails.id,
					'pq': productDetails.quantity,
					'ui': 'null',
				} );
			} );
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'22624394',post:'35355',tz:'-7',srv:'naturalhomeandgarden.ca'} ]);
	_stq.push([ 'clickTrackerInit', '22624394', '35355' ]);
</script>

</body>
</html>