<!doctype html>
<html lang="en-CA">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://naturalhomeandgarden.ca/xmlrpc.php">

<title>Our Traveling Tiny Home in North America &#8211; Natural Home and Garden</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden &raquo; Feed" href="http://naturalhomeandgarden.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden &raquo; Comments Feed" href="http://naturalhomeandgarden.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/naturalhomeandgarden.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=007b1ac241209c34fbf04dbd06c471a7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=007b1ac241209c34fbf04dbd06c471a7' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-style-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/storefront/style.css?ver=007b1ac241209c34fbf04dbd06c471a7' type='text/css' media='all' />
<style id='storefront-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='storefront-icons-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/sass/base/icons.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-jetpack-style-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/sass/jetpack/jetpack.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-woocommerce-style-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/sass/woocommerce/woocommerce.css?ver=2.2.7' type='text/css' media='all' />
<style id='storefront-woocommerce-style-inline-css' type='text/css'>

			a.cart-contents,
			.site-header-cart .widget_shopping_cart a {
				color: #ffffff;
			}

			table.cart td.product-remove,
			table.cart td.actions {
				border-top-color: #645846;
			}

			.woocommerce-tabs ul.tabs li.active a,
			ul.products li.product .price,
			.onsale,
			.widget_search form:before,
			.widget_product_search form:before {
				color: #615d59;
			}

			.woocommerce-breadcrumb a,
			a.woocommerce-review-link,
			.product_meta a {
				color: #66625e;
			}

			.onsale {
				border-color: #615d59;
			}

			.star-rating span:before,
			.quantity .plus, .quantity .minus,
			p.stars a:hover:after,
			p.stars a:after,
			.star-rating span:before,
			#payment .payment_methods li input[type=radio]:first-child:checked+label:before {
				color: #0e7784;
			}

			.widget_price_filter .ui-slider .ui-slider-range,
			.widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #0e7784;
			}

			.order_details {
				background-color: #5d513f;
			}

			.order_details > li {
				border-bottom: 1px dotted #483c2a;
			}

			.order_details:before,
			.order_details:after {
				background: -webkit-linear-gradient(transparent 0,transparent 0),-webkit-linear-gradient(135deg,#5d513f 33.33%,transparent 33.33%),-webkit-linear-gradient(45deg,#5d513f 33.33%,transparent 33.33%)
			}

			p.stars a:before,
			p.stars a:hover~a:before,
			p.stars.selected a.active~a:before {
				color: #615d59;
			}

			p.stars.selected a.active:before,
			p.stars:hover a:before,
			p.stars.selected a:not(.active):before,
			p.stars.selected a.active:before {
				color: #0e7784;
			}

			.single-product div.product .woocommerce-product-gallery .woocommerce-product-gallery__trigger {
				background-color: #0e7784;
				color: #ffffff;
			}

			.single-product div.product .woocommerce-product-gallery .woocommerce-product-gallery__trigger:hover {
				background-color: #005e6b;
				border-color: #005e6b;
				color: #ffffff;
			}

			.button.loading {
				color: #0e7784;
			}

			.button.loading:hover {
				background-color: #0e7784;
			}

			.button.loading:after {
				color: #ffffff;
			}

			@media screen and ( min-width: 768px ) {
				.site-header-cart .widget_shopping_cart,
				.site-header .product_list_widget li .quantity {
					color: #ffffff;
				}
			}
</style>
<link rel='stylesheet' id='storefront-child-style-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/deli/style.css?ver=2.0.11' type='text/css' media='all' />
<style id='storefront-child-style-inline-css' type='text/css'>

			.main-navigation ul li:hover > a,
			a.cart-contents:hover,
			.site-header-cart .widget_shopping_cart a:hover,
			.site-header-cart:hover > li > a {
				color: #cdcdcd;
			}

			.woocommerce-breadcrumb a:hover {
				color: #ffffff;
			}

			.single-product div.product .summary .price {
				color: #0e7784;
			}

			.header-widget-region {
				color: #ffffff;
			}

			.header-widget-region a:not(.button) {
				color: #e4decd;
			}

			.single-product div.product .summary .price {
				color: #ffffff;
				background-color: #0e7784;
			}

			.header-widget-region h1, .header-widget-region h2, .header-widget-region h3, .header-widget-region h4, .header-widget-region h5, .header-widget-region h6 {
				color: #ffffff;
			}

			.main-navigation ul li.smm-active li ul.products li.product h3,
			.main-navigation ul li.smm-active li ul.products li.product .price {
				color: #ffffff;
			}

			.order_details {
				background-color: #ffffff;
			}

			.order_details > li {
				border-bottom: 1px dotted #ffffff;
			}

			.order_details:before,
			.order_details:after {
				background: -webkit-linear-gradient(transparent 0,transparent 0),-webkit-linear-gradient(135deg,#ffffff 33.33%,transparent 33.33%),-webkit-linear-gradient(45deg,#ffffff 33.33%,transparent 33.33%)
			}

			@media screen and (min-width: 768px) {
				.deli-primary-navigation {
					background:#b64902;
				}

				.smm-mega-menu {
					background:#b14400;
				}
			}
</style>
<link rel='stylesheet' id='copse-css'  href='//fonts.googleapis.com/css?family=Copse&#038;ver=007b1ac241209c34fbf04dbd06c471a7' type='text/css' media='all' />
<link rel='stylesheet' id='anonymous-pro-css'  href='//fonts.googleapis.com/css?family=Anonymous+Pro%3A400%2C400italic%2C700&#038;ver=007b1ac241209c34fbf04dbd06c471a7' type='text/css' media='all' />
<link rel='stylesheet' id='kalam-css'  href='//fonts.googleapis.com/css?family=Kalam%3A400%2C700&#038;ver=007b1ac241209c34fbf04dbd06c471a7' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;ver=007b1ac241209c34fbf04dbd06c471a7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://naturalhomeandgarden.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ceggPriceAlert = {"ajaxurl":"http:\/\/naturalhomeandgarden.ca\/wp-admin\/admin-ajax.php","nonce":"688d6fc2db"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/content-egg/res/js/price_alert.js?ver=007b1ac241209c34fbf04dbd06c471a7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://naturalhomeandgarden.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://naturalhomeandgarden.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://naturalhomeandgarden.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opt-out Clause for Building Code Exemption' href='http://naturalhomeandgarden.ca/2018/01/opt-out-clause-for-building-code-exemption/' />

<link rel="canonical" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/" />
<link rel='shortlink' href='https://wp.me/p1wVDA-94X' />
<link rel="alternate" type="application/json+oembed" href="http://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2018%2F01%2Four-traveling-tiny-home-in-north-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2018%2F01%2Four-traveling-tiny-home-in-north-america%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer Website Builder 1.13 - fast and easy to use drag and drop builder for experts and beginners."/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//naturalhomeandgarden.ca/?wordfence_lh=1&hid=52608E6329F0F5279690E75E561BE616');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://naturalhomeandgarden.ca/wp-content/themes/deli/images/cardboard.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Our Traveling Tiny Home in North America" />
<meta property="og:url" content="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/" />
<meta property="og:description" content="This stunning tiny house is designed to be on the move and will be traveling all over North America! Our visit to the USA has been incredible. We have formed incredible friendships and made memorie…" />
<meta property="article:published_time" content="2018-01-28T22:57:24+00:00" />
<meta property="article:modified_time" content="2018-01-28T22:57:24+00:00" />
<meta property="og:site_name" content="Natural Home and Garden" />
<meta property="og:image" content="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=450%2C675" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="675" />
<meta name="twitter:site" content="@NHGCanada" />
<meta name="twitter:text:title" content="Our Traveling Tiny Home in North America" />
<meta name="twitter:image" content="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=160%2C240" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=21%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=128%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=120%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house.png?fit=180%2C270" />

<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-34903 single-format-standard custom-background wp-custom-logo vcwb vcwb-ver-1.13 group-blog -sidebar woocommerce-active">


<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="background-image: url(http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/cropped-DSCF2163-5.jpg); ">
		<div class="col-full">

					<a class="skip-link screen-reader-text" href="#site-navigation">Skip to Navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="site-branding">
			<a href="http://naturalhomeandgarden.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="144" src="https://i1.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-logo-horizontal1.jpg?fit=360%2C144" class="custom-logo" alt="Natural Home and Garden" itemprop="logo" srcset="https://i1.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-logo-horizontal1.jpg?w=360 360w, https://i1.wp.com/naturalhomeandgarden.ca/wp-content/uploads/2014/12/home-and-garden-logo-horizontal1.jpg?resize=300%2C120 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>		</div>
				    <nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
			    		    </nav><!-- #site-navigation -->
		    			<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="http://naturalhomeandgarden.ca/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-0" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<input type="submit" value="Search" />
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
		<div class="storefront-primary-navigation"><section class="deli-primary-navigation">		<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-post-categories" class="menu"><li id="menu-item-18704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18704"><a href="http://naturalhomeandgarden.ca">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a title="Re-purposing materials, natural building ideas, energy efficiency and more&#8230;" href="http://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Homes and Living</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a title="Down to earth gardening, backyard farming, permaculture, aquaponics and more&#8230;" href="http://naturalhomeandgarden.ca/category/gardens-backyard-farming/">Gardening &#038; Backyard Farming</a>
<ul class="sub-menu">
	<li id="menu-item-18698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18698"><a title="Organic and Heirloom seed growers in B.C. Canada" href="http://naturalhomeandgarden.ca/bc-based-organic-seed-suppliers/">Organic Seeds</a></li>
</ul>
</li>
<li id="menu-item-31271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31271"><a title="Healthy food is easy, affordable and great tasting! " href="http://naturalhomeandgarden.ca/category/healthy-tasty-eating/">Healthy (&#038; Tasty!) Eating</a></li>
<li id="menu-item-33840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33840"><a title="If you live in Kelowna, BC, join our club. If you live elsewhere, start your own!" href="http://naturalhomeandgarden.ca/microgreens-club-2/">Family &#038; Friends Microgreens Club</a></li>
</ul></div><div class="handheld-navigation"><ul id="menu-post-categories-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18704"><a href="http://naturalhomeandgarden.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a title="Re-purposing materials, natural building ideas, energy efficiency and more&#8230;" href="http://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Homes and Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a title="Down to earth gardening, backyard farming, permaculture, aquaponics and more&#8230;" href="http://naturalhomeandgarden.ca/category/gardens-backyard-farming/">Gardening &#038; Backyard Farming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18698"><a title="Organic and Heirloom seed growers in B.C. Canada" href="http://naturalhomeandgarden.ca/bc-based-organic-seed-suppliers/">Organic Seeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31271"><a title="Healthy food is easy, affordable and great tasting! " href="http://naturalhomeandgarden.ca/category/healthy-tasty-eating/">Healthy (&#038; Tasty!) Eating</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33840"><a title="If you live in Kelowna, BC, join our club. If you live elsewhere, start your own!" href="http://naturalhomeandgarden.ca/microgreens-club-2/">Family &#038; Friends Microgreens Club</a></li>
</ul></div>		</nav><!-- #site-navigation -->
				<ul id="site-header-cart" class="site-header-cart menu">
			<li class="">
							<a class="cart-contents" href="" title="View your shopping cart">
				<span class="amount">&#036;0.00</span> <span class="count">0 items</span>
			</a>
					</li>
			<li>
				<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>			</li>
		</ul>
		</section></div>
		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<div class="deli-content-wrapper"><nav class="woocommerce-breadcrumb"><a href="http://naturalhomeandgarden.ca">Home</a><span class="breadcrumb-separator"> / </span><a href="http://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Sustainable Homes and Living</a><span class="breadcrumb-separator"> / </span>Our Traveling Tiny Home in North America</nav><div class="woocommerce"></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<div id="post-34903" class="post-34903 post type-post status-publish format-standard hentry category-sustainable-homes-and-living tag-affordable-housing tag-design tag-portable-tiny-house tag-rv-living tag-small-house-design tag-tiny-house-design tag-tiny-house-on-wheels tag-tiny-house-on-wheels-design">

			<header class="entry-header">
		<span class="posted-on">Posted on <a href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-28T15:57:24+00:00">January 28, 2018</time></a></span><h1 class="entry-title">Our Traveling Tiny Home in North America</h1>		</header><!-- .entry-header -->
				<aside class="entry-meta">
						<div class="vcard author">
				<div class="label">Written by</div><a href="http://naturalhomeandgarden.ca/author/owen-geiger/" class="url fn" rel="author">Owen Geiger</a>			</div>
							<div class="cat-links">
					<div class="label">Posted in</div><a href="http://naturalhomeandgarden.ca/category/sustainable-homes-and-living/" rel="category tag">Sustainable Homes and Living</a>				</div>
			
							<div class="tags-links">
					<div class="label">Tagged</div><a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/affordable-housing/" rel="tag">affordable housing</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/design/" rel="tag">design</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/portable-tiny-house/" rel="tag">portable tiny house</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/rv-living/" rel="tag">RV living</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/small-house-design/" rel="tag">small house design</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/tiny-house-design/" rel="tag">tiny house design</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/tiny-house-on-wheels/" rel="tag">tiny house on wheels</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/tiny-house-on-wheels-design/" rel="tag">tiny house on wheels design</a>				</div>
			
		
					</aside>
				<div class="entry-content">
		<p><iframe width="560" height="315" src="https://www.youtube.com/embed/5IKpgZbpnJQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
This stunning tiny house is designed to be on the move and will be traveling all over North America! Our visit to the USA has been incredible. We have formed incredible friendships and made memories that will last a life-time. <span id="more-12730"></span></p>
<p>The design of this tiny house is the culmination of inspiration from my travels over the last years, where I have borrowed many of my favourite design features of the homes we have visited and included them in this tiny home on wheels. </p>
<p><a href="https://www.youtube.com/watch?v=5IKpgZbpnJQ"><strong>YouTube</strong></a><br />
This is state of the art, industrial strength tiny house construction made to withstand constant towing. Don&#8217;t be fooled into buying the Amazon spy tool. Everything you say and do will be recorded and sold to marketers and the gov.</p>
<p>&#8211;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34903" class="share-facebook sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34903" class="share-twitter sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-34903" class="share-pinterest sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-34903" class="share-google-plus-1 sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-34903" class="share-linkedin sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- .entry-content -->
		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><span class="screen-reader-text">Post navigation</span><div class="nav-links"><div class="nav-previous"><a href="http://naturalhomeandgarden.ca/2018/01/opt-out-clause-for-building-code-exemption/" rel="prev">Opt-out Clause for Building Code Exemption</a></div></div></nav>
</div><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
			<div id="recent-posts-25" class="widget widget_recent_entries">		<span class="gamma widget-title">Recent &#038; Popular Posts</span>		<ul>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/our-traveling-tiny-home-in-north-america/">Our Traveling Tiny Home in North America</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/opt-out-clause-for-building-code-exemption/">Opt-out Clause for Building Code Exemption</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/best-materials-for-natural-building-in-the-pacific-northwest/">Best Materials for Natural Building in the Pacific Northwest</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/handmade-house-tv-2-how-much-does-a-handmade-house-cost/">Handmade House TV #2 “How much does a Handmade House cost?”</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/awesome-mini-skoolie-built-into-a-mancave/">Awesome Mini Skoolie Built Into A Mancave</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/translucent-swiss-barn-modern-home/">Translucent Swiss barn-modern home</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/top-5-best-organic-farm-stays-in-thailand/">Top 5 Best Organic Farm Stays in Thailand</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/long-term-visitor-areas-cheap-living-on-federal-land/">Long Term Visitor Areas – Cheap Living on Federal Land</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/life-in-the-worlds-most-traveled-tiny-house/">Life In The World’s Most Traveled Tiny House</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2018/01/krave-the-adventure-bus-barnwood-kitchen/">Krave the Adventure Bus Barnwood Kitchen</a>
									</li>
											<li>
					<a href="http://www.builditsolarblog.com/2018/01/davids-diy-drainback-solar-water.html">David&#8217;s DIY drainback solar water heating system</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/my-take-on-hypertufa.html">Dec 15, My Take on Hypertufa</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/site-map.html">Nov 25, Site Map &#8211; find it all here</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/rustic-window-crafts.html">Nov 13, Rustic Window Crafts</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/felt-pet-replica.html">Oct  5, Felt Pet Replica &#8211; model of your pet in wool felt</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/wild-s3e8-grade-one/">FROM THE WILD – S3E8 – GRADE ONE</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/first-brook-trout/">First Brook Trout</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/meeting-my-headwaters/">Meeting My Headwaters</a>
									</li>
											<li>
					<a href="http://www.builditsolarblog.com/2017/08/an-experimental-trickle-down-solar.html">An Experimental Trickle Down Solar Water Heating System</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2017/08/testing-new-microgreens/">Testing new Microgreens</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/get-started.html">Jul 27, Get Started with Home Made Crafts for your Garden and Home</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/getting-started-with-hypertufa.html">Jul 26, Getting Started with Hypertufa</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/getting-started-with-twigs.html">Jul 26, Getting Started with Twigs</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/getting-started-with-metal.html">Jul 26, Getting Started with Metal</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/glamping-at-the-eggporeum.html">Jun 27, Glamping at the Eggporeum &#8211; how to camp, glamourously</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/about-me.html">May 31, About Me &#8211; how this whole thing started</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/my-sbi-story.html">May 29, My SBI! Story; if I can do it, so can you</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/allan-dunfield.html">May  5, Allan Dunfield &#8211; British Columbia Artist</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/">Fermenting root veggies</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/root-cellar-garden/">The Root Cellar Garden</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/field-kitchen-kit/">Field Kitchen Kit</a>
									</li>
											<li>
					<a href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html">Innovative, Energy Efficient, Solar Heated, Cost Effective Home in Montana</a>
									</li>
											<li>
					<a href="http://www.kevinkossowan.com/season-3-release-wild/">Season 3 Release of From The Wild</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/">Brazilian Black Bean Soup</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/roasted-cauliflower-potato-curry-soup/">Roasted Cauliflower &amp; Potato Curry Soup</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/romaine-salad-with-grapefruit-shrimp/">Romaine Salad with Grapefruit &amp; Shrimp</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/vietnamese-grapefruit-pork-salad-pork-goi-buoi/">Vietnamese Grapefruit &amp; Pork Salad (Pork Goi Buoi)</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/chicken-fajitas-with-red-grapefruit-salsa/">Chicken Fajitas with Red Grapefruit Salsa</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/curried-cauliflower-steaks-with-red-rice-tzatziki-2/">Curried Cauliflower Steaks with Red Rice &amp; Tzatziki</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/curried-cauliflower-steaks-with-red-rice-tzatziki/">Curried Cauliflower Steaks with Red Rice &amp; Tzatziki</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/orange-sesame-salmon-with-quinoa-broccolini/">Orange-Sesame Salmon with Quinoa &amp; Broccolini</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/ancho-chicken-breast-with-black-beans-bell-peppers-scallions/">Ancho Chicken Breast with Black Beans, Bell Peppers &amp; Scallions</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/spaghetti-squash-with-roasted-tomatoes-beans-almond-pesto/">Spaghetti Squash with Roasted Tomatoes, Beans &amp; Almond Pesto</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/brussels-sprouts-pepperoni-pizza/">Brussels Sprouts &amp; Pepperoni Pizza</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/slow-cooker-braised-beef-with-carrots-turnips/">Slow-Cooker Braised Beef with Carrots &amp; Turnips</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/pistachio-crusted-chicken-with-warm-barley-salad/">Pistachio-Crusted Chicken with Warm Barley Salad</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/shrimp-pad-thai-salad/">Shrimp Pad Thai Salad</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/easy-vegetarian-chili/">Easy Vegetarian Chili</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/salsa-black-bean-burgers/">Salsa-Black Bean Burgers</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/12/chili-topped-sweet-potatoes/">Chili-Topped Sweet Potatoes</a>
									</li>
											<li>
					<a href="http://www.builditsolarblog.com/2016/11/ian-woofendens-renewable-energy.html">Ian Woofenden&#8217;s Renewable Energy Workshops</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/rustic-crafts-resources.html">Jun  1, Rustic Crafts Resources &#8211; useful pages and products</a>
									</li>
											<li>
					<a href="http://www.bluefoxfarm.com/wash-stand-drawer-pulls.html">Aug 23, Wash Stand Drawer Pulls &#8211; twig hardware</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/micro-greens/">Microgreens</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/winter-salad-with-halloumi-croutons/">Winter Salad with Halloumi &#8220;Croutons&#8221;</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/white-bean-ratatouille-with-sauteed-polenta-2/">White Bean Ratatouille with Sautéed Polenta</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/white-bean-ratatouille-with-sauteed-polenta/">White Bean Ratatouille with Sautéed Polenta</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/slow-cooker-cassoulet/">Slow-Cooker Cassoulet</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/roasted-gnocchi-brussels-sprouts-with-meyer-lemon-vinaigrette/">Roasted Gnocchi &amp; Brussels Sprouts with Meyer Lemon Vinaigrette</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/rice-noodles-with-butternut-squash-five-spice-shrimp-2/">Rice Noodles with Butternut Squash &amp; Five-Spice Shrimp</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/rice-noodles-with-butternut-squash-five-spice-shrimp/">Rice Noodles with Butternut Squash &amp; Five-Spice Shrimp</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/quick-beef-napa-cabbage-pho-2/">Quick Beef &amp; Napa Cabbage Pho</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/quick-beef-napa-cabbage-pho/">Quick Beef &amp; Napa Cabbage Pho</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/moroccan-chickpea-stuffed-acorn-squash-2/">Moroccan Chickpea-Stuffed Acorn Squash</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/moroccan-chickpea-stuffed-acorn-squash/">Moroccan Chickpea-Stuffed Acorn Squash</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/hoppin-john-with-orange-bell-peppers/">Hoppin&#8217; John with Orange Bell Peppers</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/golden-beet-salad-with-apricot-vinaigrette/">Golden Beet Salad with Apricot Vinaigrette</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/chicken-katsu-with-creamy-slaw-2/">Chicken Katsu with Creamy Slaw</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/10/chicken-katsu-with-creamy-slaw/">Chicken Katsu with Creamy Slaw</a>
									</li>
											<li>
					<a href="https://www.bluefoxfarm.com/rustic-garden-angel.html">Jan 22, Rustic Garden Angel; create this fun junk garden angel to watch over it</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/09/chicken-quinoa-fried-rice/">Chicken Quinoa Fried Rice</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/09/bacon-wrapped-chicken-tenders-with-cucumber-ranch-dressing/">Bacon-Wrapped Chicken Tenders with Cucumber-Ranch Dressing</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/09/buffalo-chicken-quesadillas/">Buffalo Chicken Quesadillas</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/09/saucy-vegetarian-meatballs-2/">Saucy Vegetarian Meatballs</a>
									</li>
											<li>
					<a href="http://naturalhomeandgarden.ca/2016/09/saucy-vegetarian-meatballs/">Saucy Vegetarian Meatballs</a>
									</li>
					</ul>
		</div></div><!-- #secondary -->

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

							<div class="footer-widgets row-1 col-1 fix">
							<div class="block footer-widget-1">
								<div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-contact-options-container"><ul id="menu-contact-options" class="menu"><li id="menu-item-27138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27138"><a href="http://naturalhomeandgarden.ca/?page_id=228">Contact</a></li>
<li id="menu-item-13590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13590"><a href="http://naturalhomeandgarden.ca/about-3/">About</a></li>
<li id="menu-item-15862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15862"><a href="http://naturalhomeandgarden.ca/submit-your-blog/">Share your Sites, Ideas &#038; Blogs</a></li>
</ul></div></div>							</div>
				</div><!-- .footer-widgets.row-1 -->		<div class="site-info">
			&copy; Natural Home and Garden 2018						<br /> <a href="https://woocommerce.com" target="_blank" title="WooCommerce - The Best eCommerce Platform for WordPress" rel="author">Built with Storefront &amp; WooCommerce</a>					</div><!-- .site-info -->
				<div class="storefront-handheld-footer-bar">
			<ul class="columns-3">
									<li class="my-account">
						<a href="">My Account</a>					</li>
									<li class="search">
						<a href="">Search</a>			<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="http://naturalhomeandgarden.ca/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-1">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-1" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<input type="submit" value="Search" />
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
							</li>
									<li class="cart">
									<a class="footer-cart-contents" href="" title="View your shopping cart">
				<span class="count">0</span>
			</a>
							</li>
							</ul>
		</div>
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f6088e68854f17ad71a94854cfda1f1c';
hf4V='968d32dd99f90e2252aba13ec50840ae';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"name":"Home","@id":"http:\/\/naturalhomeandgarden.ca"}},{"@type":"ListItem","position":"2","item":{"name":"Sustainable Homes and Living","@id":"http:\/\/naturalhomeandgarden.ca\/category\/sustainable-homes-and-living\/"}},{"@type":"ListItem","position":"3","item":{"name":"Our Traveling Tiny Home in North America"}}]}</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/naturalhomeandgarden.ca\/2018\/01\/our-traveling-tiny-home-in-north-america\/":34903};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/our-traveling-tiny-home-in-north-america/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://naturalhomeandgarden.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/visualcomposer-assets/editor/vendor.bundle.js?ver=1.13'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/visualcomposer-assets/editor/front.bundle.js?ver=1.13'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/naturalhomeandgarden.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=007b1ac241209c34fbf04dbd06c471a7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/naturalhomeandgarden.ca\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/naturalhomeandgarden.ca\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/naturalhomeandgarden.ca\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_e0c51b2118a1893742145b2f80e5552d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/js/navigation.min.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/storefront/assets/js/woocommerce/header-cart.min.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/wp-embed.min.js?ver=007b1ac241209c34fbf04dbd06c471a7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'22624394',post:'34903',tz:'-7',srv:'naturalhomeandgarden.ca'} ]);
	_stq.push([ 'clickTrackerInit', '22624394', '34903' ]);
</script>

</body>
</html>
