<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 7]>
<html id="ie7"  class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html id="ie8"  class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 9]>
<html id="ie9"  class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->

<!-- This doesn't work but i prefer to leave it here... maybe in the future the MS will support it... i hope... -->
<!--[if IE 10]>
<html id="ie10"  class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->

<!--[if gt IE 9]>
<html class="ie"lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->

<![if !IE]>
<html lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]>

<!-- START HEAD -->
<head>
            <meta charset="UTF-8" />
    
                <!-- this line will appear only if the website is visited with an iPad -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.2, user-scalable=yes" />
                
                <meta property="og:site_name" content="Natural Home and Garden Canada"/>
        <meta property="og:title" content="Natural Home and Garden Canada"/>
        <meta property="og:url" content="http://naturalhomeandgarden.ca/2017/05/earth-and-sun-earthbag-workshop-taos-nm/"/>

        <meta property="og:description" content="A co-creative community building a sustainable earthbag home: MAY 30  SEPTEMBER 29, 2017 TAOS, NEW MEXICO This workshop: we envision a diverse collective of people, women and men, young and old, experienced and inexperienced in building skills, joining together  Continue reading  -" /><meta name="keywords" content="natural, organic, sustainability, sustainable, home, garden, farming, natural building, sustainable living, crafting, making" /><meta name="description" content="NaturalHomeandGarden.ca / Natural Home and Garden Canada is a sustainability community / blog  portal for everyone to learn and share ideas on sustainable living, gardening, eating, food, home design, building and renovating. We will scour the world for interesting news articles and sustainable learning opportunities, as well as offer a place for writers and bloggers to show off their talents." />        
        
<!-- PINGBACK & WP STANDARDS -->
<link rel="pingback" href="http://naturalhomeandgarden.ca/xmlrpc.php" />


<script type="text/javascript">
	var yit_responsive_menu_type = "arrow";
	var yit_responsive_menu_text = "NAVIGATE TO...";
</script>


<!-- Feed RSS2 URL -->
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden Canada Feed" href="http://naturalhomeandgarden.ca/feed/" />
<!-- Comments Feed RSS2 URL -->
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden Canada Comments Feed" href="http://naturalhomeandgarden.ca/comments/feed/" /> 
    <title>Earth and Sun Earthbag Workshop, Taos, NM | Natural Home and Garden Canada</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden Canada &raquo; Feed" href="http://naturalhomeandgarden.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden Canada &raquo; Comments Feed" href="http://naturalhomeandgarden.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/naturalhomeandgarden.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=58417a2bd97f00cd6fa35c16ca2b6604"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Monda%7COpen+Sans%7CMuli%7CJosefin+Sans%7CAbel%7CGreat+Vibes%7COswald&#038;ver=58417a2bd97f00cd6fa35c16ca2b6604' type='text/css' media='all' />
<link rel='stylesheet' id='reset-bootstrap-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/room09/core/assets/css/reset-bootstrap.css?ver=58417a2bd97f00cd6fa35c16ca2b6604' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/room09/style.css?ver=58417a2bd97f00cd6fa35c16ca2b6604' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/room09-child/style.css?ver=58417a2bd97f00cd6fa35c16ca2b6604' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-parent-style-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/room09/woocommerce/style.css?ver=58417a2bd97f00cd6fa35c16ca2b6604' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='yit-layout-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/room09-child/woocommerce/style.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='styles-minified-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/room09-child/cache/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/room09/custom.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cache-custom-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/room09-child/cache/custom.css?ver=2.3.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var yit_translate = {"added":"ADDED"};
var yit_woocommerce = {"woocommerce_ship_to_billing":"","load_gif":"http:\/\/naturalhomeandgarden.ca\/wp-content\/themes\/room09\/theme\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/df-shortcodes-master/js/zilla-shortcodes-lib.js?ver=58417a2bd97f00cd6fa35c16ca2b6604'></script>
<link rel='https://api.w.org/' href='http://naturalhomeandgarden.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://naturalhomeandgarden.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://naturalhomeandgarden.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='She Moved to the Desert to Build Her Dreams' href='http://naturalhomeandgarden.ca/2017/05/she-moved-to-the-desert-to-build-her-dreams/' />

<link rel="canonical" href="http://naturalhomeandgarden.ca/2017/05/earth-and-sun-earthbag-workshop-taos-nm/" />
<link rel='shortlink' href='http://naturalhomeandgarden.ca/?p=33279' />
<link rel="alternate" type="application/json+oembed" href="http://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F05%2Fearth-and-sun-earthbag-workshop-taos-nm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F05%2Fearth-and-sun-earthbag-workshop-taos-nm%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//naturalhomeandgarden.ca/?wordfence_logHuman=1&hid=CAB4487DF7F580D7F0D1CBED26E3EEF5');
</script>				<style type="text/css">

					form.cart button.single_add_to_cart_button, form.cart .quantity, .widget.woocommerce.widget_shopping_cart					{
						display: none !important
					}

				</style>

				        <style type="text/css">
            body { background-color: #e7ebce; }      
        </style>
                <style type="text/css">
            .blog-big .meta, .blog-small .meta { background-color: #ffffff; }      
        </style>
            <style type="text/css">
        ul.products li.product.list .product-wrapper { padding-left:297px; }
        ul.products li.product.list .product-wrapper a.thumb { margin-left:-297px; }
        ul.products li.product.list .product-wrapper a.thumb img { max-width: 258px; }
        .single-product.woocommerce div.product div.images { width:40.17094017094%; }
        .single-product.woocommerce div.product div.summary { width:57.264957264957%; }
    </style>
    <script type="text/javascript">
        jQuery(document).ready(function($){
            $('body').bind('added_to_cart', function(){
                $('.add_to_cart_button.added').text('ADDED');
            });
        });
    </script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-32x48.png" sizes="32x32" />
<link rel="icon" href="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-192x288.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-180x270.png" />
<meta name="msapplication-TileImage" content="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-270x405.png" />

<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<!-- END HEAD -->
<!-- START BODY -->
<body class="post-template-default single single-post postid-33279 single-format-standard wp-custom-logo no_js responsive stretched">
    
    <!-- START BG SHADOW -->
    <div class="bg-shadow">
    
                <!-- START WRAPPER -->
        <div id="wrapper" class="container group">
        	
                        <!-- START HEADER -->
            <div id="header" class="group margin-bottom">
                
<div id="header-container" class="container">
    <div class="row">
            <div class="span12">
            <div class="border">
                <div class="innerborder ">
                    <div class="row" >
                            <!-- START LOGO -->
                                                        <div id="logo" class="span3">
                                <div>
                                
    <a href="http://naturalhomeandgarden.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="105" height="105" src="http://naturalhomeandgarden.ca/wp-content/uploads/2014/03/home_and_garden1-e1416000716137.jpg" class="custom-logo" alt="" itemprop="logo" /></a>

	<p id='tagline'>Sharing sustainable ideas since 2008</p>                                </div>
                            </div>
                                                        <!-- END LOGO -->

                            <!-- START MENU - TOPBAR -->
                            <div id="nav-topbar" class="span9">
                                <!-- START TOPBAR -->
                                

<div id="topbar" class="row">
<div class="topbar-left span7">

        <!-- login links -->
    <div class="welcome_username hidden-phone">
        <a href="http://naturalhomeandgarden.ca/my-account/">Login <span> / </span> Register</a>    </div>
    <!-- /login links -->
    

    <!-- Top bar menu -->
    <ul id="menu-site-pages" class="level-1"><li id="menu-item-31456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://naturalhomeandgarden.ca/">Home</a></li>
<li id="menu-item-31457" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://naturalhomeandgarden.ca/about-3/">About</a></li>
<li id="menu-item-31458" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://naturalhomeandgarden.ca/contact/">Contact</a></li>
<li id="menu-item-15819" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://naturalhomeandgarden.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://naturalhomeandgarden.ca/terms-of-service/">Terms of Service</a></li>
</ul>    <!-- /Top bar menu -->

    <!-- Widget area -->
        <!-- /Widget area -->

</div>

<div class="topbar-right span2">
    <!-- search bar -->
        
                     <div class="widget widget_search_mini">
		<form method="get" class="search_mini" action="http://naturalhomeandgarden.ca/">
            <input type="hidden" value="http://naturalhomeandgarden.ca/">
			<input type="text" name="s" id="search_mini" value="" placeholder="search for products" />
			<input type="hidden" name="post_type" value="post" />
			<input type="submit" value="" id="mini-search-submit" />
		</form>

</div>        
            <!-- /search bar -->
</div>
</div>

<div class="topbar-border"></div>                                <!-- END TOPBAR -->

                                <!-- START NAVIGATION -->
                                <div id="nav">
                                    
                        <ul id="menu-post-categories" class="level-1"><li id="menu-item-18704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-children-0"><a href="http://naturalhomeandgarden.ca">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-children-0"><a title="Re-purposing materials, natural building ideas, energy efficiency and more&#8230;" href="http://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Homes and Living</a></li>
<li id="menu-item-32315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-children-0"><a href="http://naturalhomeandgarden.ca/category/the-learning-center-by-the-flooring-guy/">The Flooring Guy</a></li>
<li id="menu-item-31273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-children-0"><a title="Find a fun project to make your home a little more fun, or just to make you feel better!  From making your own personal care products to re-purposing pallets, to wood carving and everything in-between." href="http://naturalhomeandgarden.ca/category/crafty-diy/">Arts, Crafts &#038; Making</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-children-1"><a title="Down to earth gardening, backyard farming, permaculture, aquaponics and more&#8230;" href="http://naturalhomeandgarden.ca/category/gardens-backyard-farming/">Gardening &#038; Backyard Farming</a>
<ul class="sub-menu">
	<li id="menu-item-18698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-children-0"><a title="Organic and Heirloom seed growers in B.C. Canada" href="http://naturalhomeandgarden.ca/bc-based-organic-seed-suppliers/">Organic Seeds</a></li>
</ul>
</li>
<li id="menu-item-31271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-children-0"><a href="http://naturalhomeandgarden.ca/category/healthy-tasty-eating/">Healthy (&#038; Tasty!) Eating</a></li>
<li id="menu-item-32682" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-children-0"><a href="http://naturalhomeandgarden.ca/product-category/friends-and-family-microgreens-club/">Family and Friends Microgreens Club</a></li>
</ul>                                    </div>
                                <!-- END NAVIGATION -->
                            </div>
                    </div>
                </div>
            </div>
        </div>

            </div>
</div>

	    <div class="slider fixed-image inner group">
			<div class="fixed-image-wrapper" style="max-width: 1170px;">
	        	<img src="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/cropped-DSCF2163.jpg" height="410" width="1170" alt="Natural Home and Garden Canada Header" />
            </div>
	    </div>
	            </div>
            <!-- END HEADER -->
            <div id="back-top"><a href="#top">Back to top</a></div>  <!-- START PAGE META -->
<div id="page-meta" class="group margin-top" itemscope itemtype="http://schema.org/WebPage">
	<div class="container">
	<div class="row">
		<div class="span12">
        
            <!-- BREDCRUMB -->          
        <div class="breadcrumbs">        	
        
        </div>  
       
    </div></div></div>
</div>
<!-- END PAGE META -->
<!-- START PRIMARY -->
<div id="primary" class="sidebar-right">
    <div class="container group">
		    <div class="row">
	        	        <!-- START CONTENT -->
	        <div id="content-single" class="span9 content group">
	        <div id="post-33279" class="hentry-post group blog-big-image row post-33279 post type-post status-publish format-standard hentry category-sustainable-homes-and-living tag-earthbag tag-earthbag-building tag-earthbag-earthship tag-earthbag-workshop tag-ecofriendly tag-natural-building-workshop tag-sustainable-building tag-workshops">
    <div class="span9">
        <!-- featured image and date -->
        <div class="without thumbnail">
    
        <div class="blog-big-image-date">
        <span class="month">May</span>
        <span class="day">17</span>
    </div>
    </div>
<div class="clear"></div>

        <!-- post content -->
        <div class="the-content single  row group">

            
            <div class="blog-big-image-content span9">
                <!-- post title -->
                <h1 class="post-title"><a href="http://naturalhomeandgarden.ca/2017/05/earth-and-sun-earthbag-workshop-taos-nm/">Earth and Sun Earthbag Workshop, Taos, NM</a></h1>
                <p>“A co-creative community building a sustainable earthbag home: MAY 30 &#8211; SEPTEMBER 29, 2017 TAOS, NEW MEXICO</p>
<p>This workshop: we envision a diverse collective of people, women and men, young and old, experienced and inexperienced in building skills, joining together to build a sustainable and affordable home on the high desert of northern New Mexico. We invite a motivated, curious, and supportive group of 10 to 12 folks to engage in the various tasks in the building of an earthbag home. The project will be a collaboration of creativity, work, enjoyment, and play. Our vision is to co-create a high vibration, conscious experience — meditation, yoga, tai chi, chi gong, bodywork, and playing music are encouraged.</p>
<p>Together, we&#8217;ll be building a beautiful earthbag building from raw earth to beautiful home within a four-month time frame. You are encouraged to join us for the entire process, but shorter increments are possible.</p>
<p>EARTH AND SUN SUSTAINABLE BUILDERS specializes in building classic earthship type homes and other structures designed in harmony with their environments.”</p>
<p><a href="http://www.earthandsunsustainablebuilders.com/"><strong>Earth and Sun Sustainable Builders</strong></a></p>
<p>&#8211;</p>

                                    </div>

                        <div class="blog-big-image-meta-single span9">
                <div>
                                            <p>
                            <span class="date">Published</span>
                            May 17, 2017                        </p>
                                                                <p>
                            <span class="author">Author</span>
                            <a href="http://naturalhomeandgarden.ca/author/owen-geiger/" title="Posts by Owen Geiger" rel="author">Owen Geiger</a>                        </p>
                                                                                                                        <div class="clear"></div>
                </div>
            </div>
                    </div>

        <div class="clear"></div>
    </div>
</div><!-- START COMMENTS -->
<div id="comments">
    </div>
<!-- END COMMENTS -->
	        </div>
	        <!-- END CONTENT -->
	        	        
	        <!-- START SIDEBAR -->
<div id="sidebar-default-sidebar" class="span3 sidebar group">
    <div id="recent-posts-23" class="widget-1 widget-first widget recent-posts"><h3>Current &#038; Popular posts from NHG and our awesome Contributors</h3>
<div class="recent-post group">
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/earth-and-sun-earthbag-workshop-taos-nm/" title="Earth and Sun Earthbag Workshop, Taos, NM" class="title">Earth and Sun Earthbag Workshop, Taos, NM</a><p>&ldquo;A co-creative community building a sustainable earthbag home: MAY 30 </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/earth-and-sun-earthbag-workshop-taos-nm/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/she-moved-to-the-desert-to-build-her-dreams/" title="She Moved to the Desert to Build Her Dreams" class="title">She Moved to the Desert to Build Her Dreams</a><p>&ldquo;Lindsey is building an Off Grid Sustainable Earthbag Artist Community </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/she-moved-to-the-desert-to-build-her-dreams/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/plants-rugged-materials-turn-alpine-garage-into-dream-shed/" title="Plants &amp; rugged materials turn Alpine garage into dream shed" class="title">Plants &amp; rugged materials turn Alpine garage into dream shed</a><p>&ldquo;When architects Gianmatteo Romegialli and Erika Gaggia saw their friend </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/plants-rugged-materials-turn-alpine-garage-into-dream-shed/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/zoning-destroys-neighborhood-business/" title="Zoning Destroys Neighborhood Business" class="title">Zoning Destroys Neighborhood Business</a><p>Travel the world and you&rsquo;ll see vibrant, beautiful, old world </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/zoning-destroys-neighborhood-business/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/pretty-cottage-is-half-price-and-twice-the-size-of-a-tiny-house/" title="Pretty Cottage is Half Price and Twice the Size of a Tiny House" class="title">Pretty Cottage is Half Price and Twice the Size of a Tiny House</a><p>&ldquo;With a little paint and some old fashioned curtains you </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/pretty-cottage-is-half-price-and-twice-the-size-of-a-tiny-house/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/areas-with-few-or-no-codes-ozark-plateau-2/" title="Areas With Few or No Codes: Ozark Plateau" class="title">Areas With Few or No Codes: Ozark Plateau</a><p>We&rsquo;ve had a lively discussion for years here on our </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/areas-with-few-or-no-codes-ozark-plateau-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/11-years-living-off-grid/" title="11 Years Living Off-Grid" class="title">11 Years Living Off-Grid</a><p>&ldquo;H&eacute;l&egrave;ne Dub&eacute; and her partner Alain Neveu from Es-Cargo http://www.es-cargo.qc.ca/ </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/11-years-living-off-grid/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/diy-gabion-walls/" title="DIY Gabion Walls" class="title">DIY Gabion Walls</a><p>&ldquo;Here is a quick tutorial of how I build my </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/diy-gabion-walls/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/bamboo-domes-in-vietnam/" title="Bamboo Domes in Vietnam" class="title">Bamboo Domes in Vietnam</a><p>&ldquo;Vo Trong Nghia Architects recently released new photos of eight </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/bamboo-domes-in-vietnam/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/05/ty-twt-small-strawbale-house-in-wales/" title="Ty Twt Small Strawbale House in Wales" class="title">Ty Twt Small Strawbale House in Wales</a><p>&ldquo;This project in Powys, Wales was set in a small </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/05/ty-twt-small-strawbale-house-in-wales/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/allan-dunfield.html" title="May  5, Allan Dunfield &#8211; British Columbia Artist" class="title">May  5, Allan Dunfield &#8211; British Columbia Artist</a><p>British Columbia Artist Allan Dunfield&#8230;</p>
<a class="read-more " href="http://www.bluefoxfarm.com/allan-dunfield.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/is-there-a-paint-that-makes-a-piece-look-old-and-rusty.html" title="Apr  7, Is There a Paint That Makes a Piece Look Old and Rusty?" class="title">Apr  7, Is There a Paint That Makes a Piece Look Old and Rusty?</a><p>Is There a Paint That Makes a Piece Look Old </p>
<a class="read-more " href="http://www.bluefoxfarm.com/is-there-a-paint-that-makes-a-piece-look-old-and-rusty.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/" title="Fermenting root veggies" class="title">Fermenting root veggies</a><p>We have just started fermenting our own root veggies I </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2017/03/fermenting-root-veggies/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/punched-heart-lantern.html" title="Mar  9, Punched Heart Lantern &#8211; Garden Art DIY Tutorial" class="title">Mar  9, Punched Heart Lantern &#8211; Garden Art DIY Tutorial</a><p>Celebrate Valentines Day (or any time) with a Punched Heart </p>
<a class="read-more " href="http://www.bluefoxfarm.com/punched-heart-lantern.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/are-there-others-like-me-in-s-indiana-.html" title="Feb 24, Are there others like me in S. Indiana ?" class="title">Feb 24, Are there others like me in S. Indiana ?</a><p>I would really enjoy learning from a real forager. Being </p>
<a class="read-more " href="http://www.bluefoxfarm.com/are-there-others-like-me-in-s-indiana-.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/root-cellar-garden/" title="The Root Cellar Garden" class="title">The Root Cellar Garden</a><p>The rocky hills of Trondheim, Norway were under a foot </p>
<a class="read-more " href="http://www.kevinkossowan.com/root-cellar-garden/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/field-kitchen-kit/" title="Field Kitchen Kit" class="title">Field Kitchen Kit</a><p>Earlier in the week I was cooking a few courses </p>
<a class="read-more " href="http://www.kevinkossowan.com/field-kitchen-kit/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/diy-clay-pot-garden.html" title="Feb  9, DIY Clay Pot Garden &#8211; make your own fairy garden" class="title">Feb  9, DIY Clay Pot Garden &#8211; make your own fairy garden</a><p>Make your own fairy garden &#8211; DIY Clay Pot Garden&#8230; </p>
<a class="read-more " href="http://www.bluefoxfarm.com/diy-clay-pot-garden.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/creative-collective.html" title="Feb  9, Creative Collective &#8211; a full year of fun!" class="title">Feb  9, Creative Collective &#8211; a full year of fun!</a><p>A full year of fun &#8211; Creative Collective&#8230;</p>
<a class="read-more " href="http://www.bluefoxfarm.com/creative-collective.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/junk-shop-treasures.html" title="Jan 17, Junk Shop Treasures &#8211; hidden gems" class="title">Jan 17, Junk Shop Treasures &#8211; hidden gems</a><p>Hidden Gems &#8211; Junk Shop Treasures&#8230;</p>
<a class="read-more " href="http://www.bluefoxfarm.com/junk-shop-treasures.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/rustic-painted-doors.html" title="Jan 17, Rustic Painted Doors &#8211; make your door unique" class="title">Jan 17, Rustic Painted Doors &#8211; make your door unique</a><p>Make a unique opening for your dwelling or shed; Rustic </p>
<a class="read-more " href="http://www.bluefoxfarm.com/rustic-painted-doors.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/garage-sale-gleanings.html" title="Jan 15, Garage Sale Gleanings &#8211; treasures from yard sales" class="title">Jan 15, Garage Sale Gleanings &#8211; treasures from yard sales</a><p>Treasures from yard sales &#8211; Garage Sale Gleanings&#8230;</p>
<a class="read-more " href="http://www.bluefoxfarm.com/garage-sale-gleanings.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/hypertufa-chairs.html" title="Jan 14, Hypertufa Chairs?  How on earth&#8230;?" class="title">Jan 14, Hypertufa Chairs?  How on earth&#8230;?</a><p>How on earth do you make Hypertufa Chairs?</p>
<a class="read-more " href="http://www.bluefoxfarm.com/hypertufa-chairs.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/finds-from-the-recycle-center.html" title="Jan 14, Finds From the Recycle Center &#8211; treasures in disguise" class="title">Jan 14, Finds From the Recycle Center &#8211; treasures in disguise</a><p>Treasures in disguise &#8211; Finds From the Recycle Center&#8230;</p>
<a class="read-more " href="http://www.bluefoxfarm.com/finds-from-the-recycle-center.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html" title="Innovative, Energy Efficient, Solar Heated, Cost Effective Home in Montana" class="title">Innovative, Energy Efficient, Solar Heated, Cost Effective Home in Montana</a><p>I recently got the chance to see a very innovative </p>
<a class="read-more " href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/junk-pile-treasures.html" title="Jan 13, Junk Pile Treasures &#8211; gleaning old rusty pieces" class="title">Jan 13, Junk Pile Treasures &#8211; gleaning old rusty pieces</a><p>Gleaning old rusty pieces to transform into Junk Pile Treasures&#8230; </p>
<a class="read-more " href="http://www.bluefoxfarm.com/junk-pile-treasures.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/rustic-valentine.html" title="Jan 13, Rustic Valentine &#8211; primitive and heart shaped" class="title">Jan 13, Rustic Valentine &#8211; primitive and heart shaped</a><p>Rustic Valentine &#8211; heart motifs in rural primitive style&#8230;</p>
<a class="read-more " href="http://www.bluefoxfarm.com/rustic-valentine.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/arts-and-craft-supplies.html" title="Jan 10, Arts and Craft Supplies &#8211; where do you find them?" class="title">Jan 10, Arts and Craft Supplies &#8211; where do you find them?</a><p>Where do you find your Arts and Crafts Supplies &#8211; </p>
<a class="read-more " href="http://www.bluefoxfarm.com/arts-and-craft-supplies.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.bluefoxfarm.com/flea-market-finds.html" title="Jan  9, Flea Market Finds &#8211; hidden treasures" class="title">Jan  9, Flea Market Finds &#8211; hidden treasures</a><p>Flea Market Finds &#8211; hidden treasures&#8230;</p>
<a class="read-more " href="http://www.bluefoxfarm.com/flea-market-finds.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.kevinkossowan.com/season-3-release-wild/" title="Season 3 Release of From The Wild" class="title">Season 3 Release of From The Wild</a><p>What an intense journey. Getting to season 3 means 38 </p>
<a class="read-more " href="http://www.kevinkossowan.com/season-3-release-wild/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/" title="Brazilian Black Bean Soup" class="title">Brazilian Black Bean Soup</a><div><a href="http://www.eatingwell.com/recipes/brazilian_black_bean_soup.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/roasted-cauliflower-potato-curry-soup/" title="Roasted Cauliflower &amp; Potato Curry Soup" class="title">Roasted Cauliflower &amp; Potato Curry Soup</a><p>Roasted Cauliflower &amp; Potato Curry Soup<br />
In this healthy cauliflower soup </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/roasted-cauliflower-potato-curry-soup/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/romaine-salad-with-grapefruit-shrimp/" title="Romaine Salad with Grapefruit &amp; Shrimp" class="title">Romaine Salad with Grapefruit &amp; Shrimp</a><p>Romaine Salad with Grapefruit &amp; Shrimp<br />
The burst-in-your-mouth juicy sweetness of </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/romaine-salad-with-grapefruit-shrimp/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/vietnamese-grapefruit-pork-salad-pork-goi-buoi/" title="Vietnamese Grapefruit &amp; Pork Salad (Pork Goi Buoi)" class="title">Vietnamese Grapefruit &amp; Pork Salad (Pork Goi Buoi)</a><div><a href="http://www.eatingwell.com/recipes/vietnamese_grapefruit_and_pork_salad_pork_goi_buoi.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/vietnamese-grapefruit-pork-salad-pork-goi-buoi/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/chicken-fajitas-with-red-grapefruit-salsa/" title="Chicken Fajitas with Red Grapefruit Salsa" class="title">Chicken Fajitas with Red Grapefruit Salsa</a><div><a href="http://www.eatingwell.com/recipes/chicken_fajitas_with_red_grapefruit_salsa.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/chicken-fajitas-with-red-grapefruit-salsa/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/curried-cauliflower-steaks-with-red-rice-tzatziki-2/" title="Curried Cauliflower Steaks with Red Rice &amp; Tzatziki" class="title">Curried Cauliflower Steaks with Red Rice &amp; Tzatziki</a><div><a href="http://www.eatingwell.com/recipes/curried_cauliflower_steaks_with_red_rice_and_tzatziki.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/curried-cauliflower-steaks-with-red-rice-tzatziki-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/curried-cauliflower-steaks-with-red-rice-tzatziki/" title="Curried Cauliflower Steaks with Red Rice &amp; Tzatziki" class="title">Curried Cauliflower Steaks with Red Rice &amp; Tzatziki</a><div><a href="http://www.eatingwell.com/recipes/curried_cauliflower_steaks_with_red_rice_and_tzatziki.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/curried-cauliflower-steaks-with-red-rice-tzatziki/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/orange-sesame-salmon-with-quinoa-broccolini/" title="Orange-Sesame Salmon with Quinoa &amp; Broccolini" class="title">Orange-Sesame Salmon with Quinoa &amp; Broccolini</a><p>Orange-Sesame Salmon with Quinoa &amp; Broccolini<br />
A quick Asian orange sauce </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/orange-sesame-salmon-with-quinoa-broccolini/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/ancho-chicken-breast-with-black-beans-bell-peppers-scallions/" title="Ancho Chicken Breast with Black Beans, Bell Peppers &amp; Scallions" class="title">Ancho Chicken Breast with Black Beans, Bell Peppers &amp; Scallions</a><div><a href="http://www.eatingwell.com/recipes/ancho_chicken_breast_with_black_beans_bell_peppers_and_scallions.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/ancho-chicken-breast-with-black-beans-bell-peppers-scallions/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/spaghetti-squash-with-roasted-tomatoes-beans-almond-pesto/" title="Spaghetti Squash with Roasted Tomatoes, Beans &amp; Almond Pesto" class="title">Spaghetti Squash with Roasted Tomatoes, Beans &amp; Almond Pesto</a><div><a href="http://www.eatingwell.com/recipes/spaghetti_squash_with_roasted_tomatoes_beans_and_almond_pesto.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/spaghetti-squash-with-roasted-tomatoes-beans-almond-pesto/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/brussels-sprouts-pepperoni-pizza/" title="Brussels Sprouts &amp; Pepperoni Pizza" class="title">Brussels Sprouts &amp; Pepperoni Pizza</a><div><a href="http://www.eatingwell.com/recipes/brussels_sprouts_and_pepperoni_pizza.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/brussels-sprouts-pepperoni-pizza/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/slow-cooker-braised-beef-with-carrots-turnips/" title="Slow-Cooker Braised Beef with Carrots &amp; Turnips" class="title">Slow-Cooker Braised Beef with Carrots &amp; Turnips</a><div><a href="http://www.eatingwell.com/recipes/slow_cooker_braised_beef_with_carrots_and_turnips.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/slow-cooker-braised-beef-with-carrots-turnips/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/pistachio-crusted-chicken-with-warm-barley-salad/" title="Pistachio-Crusted Chicken with Warm Barley Salad" class="title">Pistachio-Crusted Chicken with Warm Barley Salad</a><p>Pistachio-Crusted Chicken with Warm Barley Salad<br />
Barley and pistachios give this </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/pistachio-crusted-chicken-with-warm-barley-salad/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/shrimp-pad-thai-salad/" title="Shrimp Pad Thai Salad" class="title">Shrimp Pad Thai Salad</a><div><a href="http://www.eatingwell.com/recipes/shrimp_pad_thai_salad.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/shrimp-pad-thai-salad/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/easy-vegetarian-chili/" title="Easy Vegetarian Chili" class="title">Easy Vegetarian Chili</a><div><a href="http://www.eatingwell.com/recipes/easy_vegetarian_chili.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/easy-vegetarian-chili/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/salsa-black-bean-burgers/" title="Salsa-Black Bean Burgers" class="title">Salsa-Black Bean Burgers</a><p>Salsa-Black Bean Burgers<br />
Salsa and some pantry staples give this vegetarian </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/salsa-black-bean-burgers/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/12/chili-topped-sweet-potatoes/" title="Chili-Topped Sweet Potatoes" class="title">Chili-Topped Sweet Potatoes</a><div><a href="http://www.eatingwell.com/recipes/chili_topped_sweet_potatoes.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/12/chili-topped-sweet-potatoes/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://www.builditsolarblog.com/2016/11/ian-woofendens-renewable-energy.html" title="Ian Woofenden&#8217;s Renewable Energy Workshops" class="title">Ian Woofenden&#8217;s Renewable Energy Workshops</a><p>I just want to give people a heads up on </p>
<a class="read-more " href="http://www.builditsolarblog.com/2016/11/ian-woofendens-renewable-energy.html">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/micro-greens/" title="Microgreens" class="title">Microgreens</a><p>We&#8217;ve just recently started playing around with microgreens for our </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/micro-greens/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/winter-salad-with-halloumi-croutons/" title="Winter Salad with Halloumi &#8220;Croutons&#8221;" class="title">Winter Salad with Halloumi &#8220;Croutons&#8221;</a><div><a href="http://www.eatingwell.com/recipes/winter_salad_with_halloumi_croutons.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/winter-salad-with-halloumi-croutons/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/white-bean-ratatouille-with-sauteed-polenta-2/" title="White Bean Ratatouille with Sautéed Polenta" class="title">White Bean Ratatouille with Sautéed Polenta</a><div><a href="http://www.eatingwell.com/recipes/white_bean_ratatouille_with_sauteed_polenta.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/white-bean-ratatouille-with-sauteed-polenta-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/white-bean-ratatouille-with-sauteed-polenta/" title="White Bean Ratatouille with Sautéed Polenta" class="title">White Bean Ratatouille with Sautéed Polenta</a><div><a href="http://www.eatingwell.com/recipes/white_bean_ratatouille_with_sauteed_polenta.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/white-bean-ratatouille-with-sauteed-polenta/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/slow-cooker-cassoulet/" title="Slow-Cooker Cassoulet" class="title">Slow-Cooker Cassoulet</a><p>Slow-Cooker Cassoulet<br />
This classic French stew recipe is typically made with </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/slow-cooker-cassoulet/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/roasted-gnocchi-brussels-sprouts-with-meyer-lemon-vinaigrette/" title="Roasted Gnocchi &amp; Brussels Sprouts with Meyer Lemon Vinaigrette" class="title">Roasted Gnocchi &amp; Brussels Sprouts with Meyer Lemon Vinaigrette</a><div><a href="http://www.eatingwell.com/recipes/roasted_gnocchi_brussels_sprouts_meyer_lemon_vinaigrette.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/roasted-gnocchi-brussels-sprouts-with-meyer-lemon-vinaigrette/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/rice-noodles-with-butternut-squash-five-spice-shrimp-2/" title="Rice Noodles with Butternut Squash &amp; Five-Spice Shrimp" class="title">Rice Noodles with Butternut Squash &amp; Five-Spice Shrimp</a><div><a href="http://www.eatingwell.com/recipes/rice_noodles_with_butternut_squash_and_five_spice_shrimp.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/rice-noodles-with-butternut-squash-five-spice-shrimp-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/rice-noodles-with-butternut-squash-five-spice-shrimp/" title="Rice Noodles with Butternut Squash &amp; Five-Spice Shrimp" class="title">Rice Noodles with Butternut Squash &amp; Five-Spice Shrimp</a><div><a href="http://www.eatingwell.com/recipes/rice_noodles_with_butternut_squash_and_five_spice_shrimp.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/rice-noodles-with-butternut-squash-five-spice-shrimp/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/quick-beef-napa-cabbage-pho-2/" title="Quick Beef &amp; Napa Cabbage Pho" class="title">Quick Beef &amp; Napa Cabbage Pho</a><p>Quick Beef &amp; Napa Cabbage Pho<br />
Classic Vietnamese noodle soup typically </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/quick-beef-napa-cabbage-pho-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/quick-beef-napa-cabbage-pho/" title="Quick Beef &amp; Napa Cabbage Pho" class="title">Quick Beef &amp; Napa Cabbage Pho</a><p>Quick Beef &amp; Napa Cabbage Pho<br />
Classic Vietnamese noodle soup typically </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/quick-beef-napa-cabbage-pho/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/moroccan-chickpea-stuffed-acorn-squash-2/" title="Moroccan Chickpea-Stuffed Acorn Squash" class="title">Moroccan Chickpea-Stuffed Acorn Squash</a><p>Moroccan Chickpea-Stuffed Acorn Squash<br />
Think of this healthy vegetarian side dish </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/moroccan-chickpea-stuffed-acorn-squash-2/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/moroccan-chickpea-stuffed-acorn-squash/" title="Moroccan Chickpea-Stuffed Acorn Squash" class="title">Moroccan Chickpea-Stuffed Acorn Squash</a><p>Moroccan Chickpea-Stuffed Acorn Squash<br />
Think of this healthy vegetarian side dish </p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/moroccan-chickpea-stuffed-acorn-squash/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/hoppin-john-with-orange-bell-peppers/" title="Hoppin&#8217; John with Orange Bell Peppers" class="title">Hoppin&#8217; John with Orange Bell Peppers</a><div><a href="http://www.eatingwell.com/recipes/hoppin_john_with_orange_bell_peppers.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/hoppin-john-with-orange-bell-peppers/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/golden-beet-salad-with-apricot-vinaigrette/" title="Golden Beet Salad with Apricot Vinaigrette" class="title">Golden Beet Salad with Apricot Vinaigrette</a><div><a href="http://www.eatingwell.com/recipes/golden_beet_salad_with_apricot_vinaigrette.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/golden-beet-salad-with-apricot-vinaigrette/">|| Read More</a></div>
</div>
<div class="hentry-post group">
<div class="text without-thumbnail"><a href="http://naturalhomeandgarden.ca/2016/10/chicken-katsu-with-creamy-slaw-2/" title="Chicken Katsu with Creamy Slaw" class="title">Chicken Katsu with Creamy Slaw</a><div><a href="http://www.eatingwell.com/recipes/chicken_katsu_with_creamy_slaw.html" target="_blank"></a></p>
<a class="read-more " href="http://naturalhomeandgarden.ca/2016/10/chicken-katsu-with-creamy-slaw-2/">|| Read More</a></div>
</div>
</div></div></div>
<!-- END SIDEBAR -->
	        
	               </div>
    </div>
</div>
<!-- END PRIMARY -->
<script type="text/javascript">
			jQuery(document).ready(function($){
					woo_update_total_compare_list = function(){
						var data = {
							action: 		"woocp_update_total_compare",
							security: 		"5591e07e13"
						};
						$.post( ajax_url, data, function(response) {
							total_compare = $.parseJSON( response );
							$("#total_compare_product").html("("+total_compare+")");
                            $(".woo_compare_button_go").trigger("click");
    					});
					};

				});
			</script>                         
    
            <!-- START FOOTER -->
<div id="footer">
    <div class="container">
        <div class="row">
                                                            <div class="footer-row-1 footer-columns-4">
                    <div id="nav_menu-2" class="widget-1 widget-first widget span3 widget_nav_menu"><div class="menu-site-pages-container"><ul id="menu-site-pages-1" class="menu"><li id="menu-item-31456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31456"><a href="http://naturalhomeandgarden.ca/">Home</a></li>
<li id="menu-item-31457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31457"><a href="http://naturalhomeandgarden.ca/about-3/">About</a></li>
<li id="menu-item-31458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31458"><a href="http://naturalhomeandgarden.ca/contact/">Contact</a></li>
<li id="menu-item-15819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15819"><a href="http://naturalhomeandgarden.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15820"><a href="http://naturalhomeandgarden.ca/terms-of-service/">Terms of Service</a></li>
</ul></div></div>                </div>
                <div class="clear"></div>
                                                                <div class="footer-row-2 footer-columns-4">
                                    </div>
                <div class="clear"></div>
                                                    </div>
    </div>
</div>
<!-- END FOOTER -->
	<!-- START COPYRIGHT -->
	<div id="copyright">	
	    <div class="container">
	        <div class="row">
	                <div class="left span6">
        <p>Copyright Natural Home and Garden 2008 - 2017</p>
    </div>
        <div class="right span6">
            </div>
    	        </div>
	    </div>
	</div>
	<!-- END COPYRIGHT -->
            
        </div>
        <!-- END WRAPPER -->
                
        
    </div>
    <!-- END BG SHADOW -->
    
    
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='82722fc47489807862e48638f05e403a';
hf4V='aa7b57a0474cbac21d2113f7ac8009f9';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<!-- START GOOGLE ANALYTICS -->  <!-- END GOOGLE ANALYTICS --><!-- CUSTOM SCRIPT --><!-- END CUSTOM SCRIPT --><script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/jquery.commonlibraries.js?ver=1.1'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/yit/jquery.layout.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var l10n_handler = {"map_close":"[x] Close","map_open":"[x] Open"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/comment-reply.min.js?ver=58417a2bd97f00cd6fa35c16ca2b6604'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/earth-and-sun-earthbag-workshop-taos-nm\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/naturalhomeandgarden.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/earth-and-sun-earthbag-workshop-taos-nm\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/earth-and-sun-earthbag-workshop-taos-nm\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//naturalhomeandgarden.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/js/responsive.js?ver=1.0'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/core/assets/js/twitter-text.js?ver=58417a2bd97f00cd6fa35c16ca2b6604'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/core/assets/js/shortcodes.js?ver=58417a2bd97f00cd6fa35c16ca2b6604'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/shortcodes.js?ver=58417a2bd97f00cd6fa35c16ca2b6604'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/widgets.js?ver=58417a2bd97f00cd6fa35c16ca2b6604'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/core/assets/js/jq-cookie.js?ver=58417a2bd97f00cd6fa35c16ca2b6604'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/woocommerce_2.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/room09/theme/assets/js/woocommerce.js?ver=1.0'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/wp-embed.min.js?ver=58417a2bd97f00cd6fa35c16ca2b6604'></script>
 
</body>
<!-- END BODY -->
</html>