<!DOCTYPE html>
<html class="no-js" lang="en-CA" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml" >

<!-- START HEAD -->
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">

            <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://naturalhomeandgarden.ca/xmlrpc.php">
    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="http://naturalhomeandgarden.ca/wp-content/themes/despacho/core/assets/js/html5shiv.js"></script>
      <script src="http://naturalhomeandgarden.ca/wp-content/themes/despacho/core/assets/js/respond.min.js"></script>
    <![endif]-->
        <script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( 'no-js', '' ) + ' yes-js js_active js'</script>
<title>Terra Alta Roundhouse | Natural Home and Garden Canada</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden Canada &raquo; Feed" href="http://naturalhomeandgarden.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Natural Home and Garden Canada &raquo; Comments Feed" href="http://naturalhomeandgarden.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/naturalhomeandgarden.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://naturalhomeandgarden.ca/wp-content/plugins/social-media-widget/social_widget.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-twitter-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/bootstrap/css/bootstrap.min.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/style.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='yit-icon-retinaicon-font-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/fonts/retinaicon-font/style.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/core/assets/css/font-awesome.min.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho-child/style.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/shortcodes.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-theme-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/widgets.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='blog-stylesheet-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/blog.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='comment-stylesheet-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/comment.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/animate.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/slick.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/swipebox.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-slider-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/owl.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-swiper-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/idangerous.swiper.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/scrollbar.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Rokkitt%3Aregular%2C400%2C700%2C300%2C600%7CBitter%3Aregular%2C700%2C400%2C600%7CNova+Square%3Aregular%7CSource+Sans+Pro%3Aregular%7COpen+Sans%3A700%2Cregular%2C800%7CDosis%3A400&#038;ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='cache-dynamics-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho-child/cache/dynamics.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/css/responsive.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://naturalhomeandgarden.ca/wp-content/themes/despacho-child/custom.css?ver=6df97787c42ebb5c88abdc1a82f8e9a5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var yit = {"isRtl":"","ajaxurl":"http:\/\/naturalhomeandgarden.ca\/wp-admin\/admin-ajax.php","responsive_menu_text":"Navigate to...","price_filter_slider":"yes","added_to_cart_text":"Added","load_gif":"http:\/\/naturalhomeandgarden.ca\/wp-content\/themes\/despacho\/theme\/assets\/images\/search.gif","search_button":"GO","qv_loading_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://naturalhomeandgarden.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://naturalhomeandgarden.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://naturalhomeandgarden.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Feb  9, Creative Collective &#8211; a full year of fun!' href='http://www.bluefoxfarm.com/creative-collective.html' />

<link rel="canonical" href="http://naturalhomeandgarden.ca/2017/02/terra-alta-roundhouse/" />
<link rel='shortlink' href='http://naturalhomeandgarden.ca/?p=32334' />
<link rel="alternate" type="application/json+oembed" href="http://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F02%2Fterra-alta-roundhouse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://naturalhomeandgarden.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F02%2Fterra-alta-roundhouse%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//naturalhomeandgarden.ca/?wordfence_logHuman=1&hid=3FC6CCF2CB3394A76E293B6520049EEF');
</script>        <style type="text/css">
                        body, .st-content, .st-content-inner {
            background-color: #ffffff; background-image: url('http://naturalhomeandgarden.ca/wp-content/uploads/2016/07/07.jpg'); background-repeat: repeat; background-position: center; background-attachment: scroll;            }
                        
            .boxed-layout #wrapper{
            background-color: #ffffff;            }
                    </style>
    <meta property="og:site_name" content="Natural Home and Garden Canada"/>
<meta property="og:title" content="Terra Alta Roundhouse | Natural Home and Garden Canada"/>
<meta property="og:url" content="http://naturalhomeandgarden.ca/2017/02/terra-alta-roundhouse/"/>
<meta property="og:description" content="&ldquo;A modular, 3-Part Natural Building Intensive, focused on learning multiple earthen building techniques. Have you been dreaming of building your own natural home, re-modeling your house or just want to have a natural building immersive experience? Then come for this &hellip; Continue reading &rarr;
-"/>
<meta property="og:image" content="http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/images/logo.png"/>
<link rel="icon" href="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-32x48.png" sizes="32x32" />
<link rel="icon" href="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-192x288.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-180x270.png" />
<meta name="msapplication-TileImage" content="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/leaf-house-270x405.png" />

<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<!-- END HEAD -->

<!-- START BODY -->
<body class="post-template-default single single-post postid-32334 single-format-standard wp-custom-logo boxed-layout ie blog-single responsive" id="home">

    <div id="back-top"><a href="#top"><i class="fa fa-chevron-up"></i>Back to top</a></div><!-- START WRAPPER -->
<div id="wrapper" class="container clearfix">
<!-- START TOPBAR -->
<div id="topbar" class=" ">
    <div class="container">
        <div class="clearfix header-wrapper">

                            <div id="topbar-left">
                                    </div>
            
                            <div id="topbar-right">
                                                        </div>
            

        </div>
    </div>
</div>
<!-- END TOPBAR -->
<!-- START HEADER -->
<header id="header" class="clearfix style-1">
<div id="header-container" class="style-1">
    <div class="container">
        <div class="header-wrapper clearfix">

            <div class="header-row row1">

	            <div>    <!-- HEADER MENU TRIGGER -->
    <div id="mobile-menu-trigger" class="mobile-menu-trigger"><a href="#" data-effect="st-effect-4" class="glyphicon glyphicon-align-justify visible-xs"></a></div>

<!-- START LOGO -->
<div id="logo" class="with_tagline">

    
    <a href="http://naturalhomeandgarden.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="198" height="79" src="http://naturalhomeandgarden.ca/wp-content/uploads/2014/12/cropped-cropped-cropped-home-and-garden-logo-horizontal1.jpg" class="custom-logo" alt="" itemprop="logo" /></a>
    
            <p id='tagline'>Sharing sustainable ideas since 2008</p>    
</div>
<!-- END LOGO -->


<div id="header-search">
	<div>
	    <div class="widget widget_search">
<div class="searchform">
    <form role="search" method="get" id="searchform" action="http://naturalhomeandgarden.ca/">
        <div>
            <label class="screen-reader-text" for="s">Search for</label>
            <div class="search-wrapper">
	            <input type="text" value="" name="s" id="s" placeholder="Enter keywords here ..."  />
            </div>
            <input type="submit" class="btn btn-standard" id="searchsubmit" value="Search" />
                            <input type="hidden" name="post_type[]" value="post" />
                    </div>
    </form>
</div></div>	</div>
</div></div>

            </div>

            <div class="header-row row2">

	            <div>
<!-- START NAVIGATION -->
<nav id="nav" role="navigation" class="nav header-nav">

    <div class="level-1 clearfix"><ul id="menu-post-categories" class="menu"><li id="menu-item-18704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-children-0"><a href="http://naturalhomeandgarden.ca">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-children-2"><a title="Re-purposing materials, natural building ideas, energy efficiency and more&#8230;" href="http://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Homes and Living</a>
<div class="submenu clearfix">

<ul class="sub-menu clearfix">
	<li id="menu-item-31273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-children-0"><a title="Find a fun project to make your home a little more fun, or just to make you feel better!  From making your own personal care products to re-purposing pallets, to wood carving and everything in-between." href="http://naturalhomeandgarden.ca/category/crafty-diy/">Arts, Crafts &#038; Making</a></li>
	<li id="menu-item-32315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-children-0"><a href="http://naturalhomeandgarden.ca/category/the-learning-center-by-the-flooring-guy/">Flooring</a></li>
</ul>

</div>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-children-1"><a title="Down to earth gardening, backyard farming, permaculture, aquaponics and more&#8230;" href="http://naturalhomeandgarden.ca/category/gardens-backyard-farming/">Gardening &#038; Backyard Farming</a>
<div class="submenu clearfix">

<ul class="sub-menu clearfix">
	<li id="menu-item-18698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-children-0"><a title="Organic and Heirloom seed growers in B.C. Canada" href="http://naturalhomeandgarden.ca/bc-based-organic-seed-suppliers/">Organic Seeds</a></li>
</ul>

</div>
</li>
<li id="menu-item-31271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-children-0"><a href="http://naturalhomeandgarden.ca/category/healthy-tasty-eating/">Healthy (&#038; Tasty!) Eating</a></li>
</ul></div>
</nav>
<!-- END NAVIGATION -->


	<!-- MOBILE MENU -->
	<div class="mobile-nav hidden">

		<ul id="menu-post-categories-1" class="level-1 clearfix"><li id="menu-item-18704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18704"><a href="http://naturalhomeandgarden.ca">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a title="Re-purposing materials, natural building ideas, energy efficiency and more&#8230;" href="http://naturalhomeandgarden.ca/category/sustainable-homes-and-living/">Homes and Living</a>
<ul class="sub-menu">
	<li id="menu-item-31273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31273"><a title="Find a fun project to make your home a little more fun, or just to make you feel better!  From making your own personal care products to re-purposing pallets, to wood carving and everything in-between." href="http://naturalhomeandgarden.ca/category/crafty-diy/">Arts, Crafts &#038; Making</a></li>
	<li id="menu-item-32315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32315"><a href="http://naturalhomeandgarden.ca/category/the-learning-center-by-the-flooring-guy/">Flooring</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a title="Down to earth gardening, backyard farming, permaculture, aquaponics and more&#8230;" href="http://naturalhomeandgarden.ca/category/gardens-backyard-farming/">Gardening &#038; Backyard Farming</a>
<ul class="sub-menu">
	<li id="menu-item-18698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18698"><a title="Organic and Heirloom seed growers in B.C. Canada" href="http://naturalhomeandgarden.ca/bc-based-organic-seed-suppliers/">Organic Seeds</a></li>
</ul>
</li>
<li id="menu-item-31271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31271"><a href="http://naturalhomeandgarden.ca/category/healthy-tasty-eating/">Healthy (&#038; Tasty!) Eating</a></li>
</ul>
	</div>
	<!-- END MOBILE MENU -->


</div>

            </div>

        </div>
    </div>
</div>
</header>
<!-- END HEADER -->
<div class="slider-container">		<div class="slider fixed-image inner group">
			<div class="fixed-image-wrapper" style="max-width: 1170px;">
				<img src="http://naturalhomeandgarden.ca/wp-content/uploads/2015/08/cropped-DSCF2163.jpg" height="410"
				     width="1170"
				     alt="Natural Home and Garden Canada Header"/>
			</div>
		</div>
		
	
</div>
    <!-- START PRIMARY -->
<div id="primary">
        <div class="container sidebar-left clearfix">
        <div class="row">

<!-- START CONTENT -->
<div class="content col-sm-9 col-sm-push-3 clearfix" role="main">
    
<div id="post-32334" class="post-32334 post type-post status-publish format-standard hentry category-sustainable-homes-and-living tag-affordable-housing tag-diy tag-low-cost tag-natural-building-training tag-natural-building-workshops tag-natural-home tag-natural-house tag-permaculture tag-sustainable-building tag-terra-alta-workshops tag-workshops">

    <div class="meta clearfix row blog classic single">

        <div class="col-sm-12">

                                                        

                            <div class="yit_post_information_wrapper clearfix">
                                            <div class="yit_post_meta_date">
                            <span class="day">
                                09                            </span>

                            <span class="month">
                                Feb                            </span>
                        </div>
                                                                <div class="yit_post_title_and_meta">
                                                            <h1 class="post-title">Terra Alta Roundhouse</h1>
                            
                                                            <div class="yit_post_meta">
                                                                            <span class="author">
                                            by <a href="http://naturalhomeandgarden.ca/author/owen-geiger/" title="Posts by Owen Geiger" rel="author">Owen Geiger</a>                                        </span>
                                    
                                                                            <span class="categories">
                                            On:                                             <a href="http://naturalhomeandgarden.ca/category/sustainable-homes-and-living/" rel="category tag">Sustainable Homes and Living</a>                                        </span>
                                    
                                                                            <span class="comments">
                                             -                                             <a href="http://naturalhomeandgarden.ca/2017/02/terra-alta-roundhouse/#respond">0 Comment</a>
                                        </span>
                                    
                                                                    </div>
                                                    </div>
                                        <div class="yit_the_content">
                        <p><div id="attachment_12177" style="width: 610px" class="wp-caption alignright"><a href="http://www.naturalbuildingblog.com/terra-alta-roundhouse/terra-alta-roundhouse/" rel="attachment wp-att-12177"><img src="http://5892-presscdn-26-36.pagely.netdna-cdn.com/wp-content/uploads/Terra-Alta-roundhouse.jpg" alt="Learn natural building at Terra Alta" width="600" height="399" class="size-full wp-image-12177" srcset="http://5892-presscdn-26-36.pagely.netdna-cdn.com/wp-content/uploads/Terra-Alta-roundhouse.jpg 600w, http://5892-presscdn-26-36.pagely.netdna-cdn.com/wp-content/uploads/Terra-Alta-roundhouse-150x100.jpg 150w, http://5892-presscdn-26-36.pagely.netdna-cdn.com/wp-content/uploads/Terra-Alta-roundhouse-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="wp-caption-text">Learn natural building at Terra Alta</p>
</div>
<p>
“A modular, 3-Part Natural Building Intensive, focused on learning multiple earthen building techniques. <span id="more-12176"></span></p>
<p>Have you been dreaming of building your own natural home, re-modeling your house or just want to have a natural building immersive experience?  Then come for this 3-week intensive hands-on course!</p>
<p>At Terra Alta we aspire to live off-the-grid and aim to build homes that are appropriate for a humid coastal climate. In the past years we have been actively researching and experimenting with the most functional techniques to provide comfortable housing using natural and locally available materials. Using Permaculture as a tool, we design our structures to work harmoniously with the landscape while being both beautiful and functional.</p>
<p>During this three week workshop we will build a round-house with a reciprocal roof and utilise a variety of natural building techniques including timber framing and light clay straw. Additionally we will be finishing an existing unique cob structure with clay plasters and building a Rocket Mass Heater to bring a sense a art and sustainable heating. Through utilising two structures you will see both aspects of starting and finishing a building project in short period of time. </p>
<p>The whole land at Terra Alta is a continuous food forest as the remnants of past land use and native vegetation combine with our earthworks and plantings for bio-diversity. We work in layers, diversity abounds, the nuclei are merging and the yields are flowing.&#8221;</p>
<p><a href="http://terralta.org/"><strong>Terra Alta</strong></a><br />
Previous blog post: <a href="http://www.naturalbuildingblog.com/natural-building-terra-alta-2016/"><strong>Terra Alta Natural Building Course</strong></a> </p>
<p>&#8211;</p>

                                            </div>
                </div>
            
                            <div class="yit_post_meta border tags">
                                            <span class="text">
                            Tags: <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/affordable-housing/" rel="tag">affordable housing</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/diy/" rel="tag">DIY</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/low-cost/" rel="tag">low cost</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/natural-building-training/" rel="tag">natural building training</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/natural-building-workshops/" rel="tag">natural building workshops</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/natural-home/" rel="tag">natural home</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/natural-house/" rel="tag">natural house</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/permaculture/" rel="tag">Permaculture</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/sustainable-building/" rel="tag">sustainable building</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/terra-alta-workshops/" rel="tag">terra alta workshops</a>, <a href="http://naturalhomeandgarden.ca/sustainable,living,healthy,local,design,home,natural,garden,organic,permaculture,canada/workshops/" rel="tag">Workshops</a>                        </span>
                    
                                            <div class="socials-container">
                            <div class="share-link-wrapper">
                                <img class="share-label" src="http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/images/shop-share.png" alt="Share it" />
                                <ul class="socials square ">
            <li>
                <a href='https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F02%2Fterra-alta-roundhouse%2F&#038;t=Terra+Alta+Roundhouse' title="Share on facebook" class="color-theme-share social-square link_socials" target="_blank"  onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                     <span class="icon-circle">
                                                                               <i class="fa fa-facebook"></i>
                                              </span>
                </a>
            </li>

            
            <li>
                <a href='https://twitter.com/share?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F02%2Fterra-alta-roundhouse%2F&#038;text=Terra+Alta+Roundhouse' title="Share on twitter" class="color-theme-share social-square link_socials" target="_blank"  onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=417,width=600');return false;">
                     <span class="icon-circle">
                                                                               <i class="fa fa-twitter"></i>
                                              </span>
                </a>
            </li>

            
            <li>
                <a href='https://plus.google.com/share?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F02%2Fterra-alta-roundhouse%2F&#038;title=Terra+Alta+Roundhouse' title="Share on google+" class="color-theme-share social-square link_socials" target="_blank"  onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                     <span class="icon-circle">
                                                                               <i class="fa fa-google-plus"></i>
                                              </span>
                </a>
            </li>

            
            <li>
                <a href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F02%2Fterra-alta-roundhouse%2F&#038;media=&#038;description=%3Cp%3E%26ldquo%3BA+modular%2C+3-Part+Natural+Building+Intensive%2C+focused+on+learning+multiple+earthen+building+techniques.+Have+you+been+dreaming+of+building+your+own+natural+home%2C+re-modeling+your+house+or+just+want+to+have+a+natural+building+immersive+experience%3F+Then+come+for+this+%26hellip%3B+%3Ca+href%3D%22http%3A%2F%2Fwww.naturalbuildingblog.com%2Fterra-alta-roundhouse%2F%22%3E%3Cspan%3EContinue+reading+%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E%3C%2Fp%3E%3Cp%3E-%3C%2Fp%3E' title="Share on pinterest" class="color-theme-share social-square link_socials" target="_blank"  onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                     <span class="icon-circle">
                                                                               <i class="fa fa-pinterest"></i>
                                              </span>
                </a>
            </li>

            
            <li>
                <a href='mailto:?subject=I+wanted+you+to+see+this+site&#038;body=%20http%3A%2F%2Fnaturalhomeandgarden.ca%2F2017%2F02%2Fterra-alta-roundhouse%2F&#038;title=Terra+Alta+Roundhouse' title="Share by mail" class="color-theme-share social-square link_socials" target="_blank" >
                     <span class="icon-circle">
                                                                               <i class="fa fa-envelope-o"></i>
                                              </span>
                </a>
            </li>

            </ul>                            </div>
                        </div>
                                    </div>
                    </div>
    </div>
</div>





</div>
<!-- END CONTENT -->
<!-- START SIDEBAR -->
<div class="sidebar sidebar-left col-sm-pull-9 col-sm-3 clearfix" role="secondary">
    <div class="sidebar-with-border">
        
        <div id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://naturalhomeandgarden.ca/sustainable-flooring" id="" target="_self" class="widget_sp_image-image-link" title="Foors and Finishes by The Flooring Guy" rel=""><img width="300" height="188" alt="Foors and Finishes by The Flooring Guy" class="attachment-medium" style="max-width: 100%;" src="http://naturalhomeandgarden.ca/wp-content/uploads/2016/02/floors-and-finishes-site-logo-1024x640-300x188.jpg" /></a><div class="widget_sp_image-description" ><p>Floors and Finishes by The Flooring Guy is amalgamating with Natural Home and Garden. Along with Sustainable Living ideas, NHG will also be your go-to site to learn about Sustainable Hardwood Flooring, Cork Flooring, Bamboo Flooring and Eco Wall Finishes. Watch for changes as we integrate the sites together. </p>
</div></div>		<div id="recent-posts-23" class="widget widget_recent_entries">		<h3>Popular posts on NHG and Contributor sites</h3>		<ul>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/terra-alta-roundhouse/">Terra Alta Roundhouse</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/creative-collective.html">Feb  9, Creative Collective &#8211; a full year of fun!</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/the-winter-harvest-with-eliot-coleman/">The Winter Harvest with Eliot Coleman</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/resistance-to-change/">Resistance to Change</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/rising-earth-natural-building/">Rising Earth Natural Building</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/below-grade-earthbag-domes/">Below Grade Earthbag Domes</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/hempcrete-update-greater-availability-of-legal-hemp-in-us/">Hempcrete Update: Greater Availability of Legal Hemp in US</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/good-time-to-buy-foreclosed-farm-land/">Good Time to Buy Foreclosed Farm Land?</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/20-free-diy-tiny-house-plans/">20 Free DIY Tiny House Plans</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/02/from-grasslands-to-permaculture-food-forest-paradise-in-noosa-australia/">From Grasslands to Permaculture Food Forest Paradise in Noosa Australia</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/01/the-three-best-decisions-weve-made-homesteading/">The Three Best Decisions We’ve Made Homesteading</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/01/primitive-pole-barn-for-93/">Primitive Pole Barn for $93</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2017/01/the-permaculture-food-forest-plant-once-harvest-for-a-lifetime-how-it-works-2/">The Permaculture Food Forest – Plant Once- Harvest for a Lifetime. How It Works.</a>
						</li>
					<li>
				<a href="http://www.builditsolarblog.com/2017/01/innovative-energy-efficient-solar.html">Innovative, Energy Efficient, Solar Heated, Cost Effective Home in Montana</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/draped-hypertufa.html">Jan  4, Draped Hypertufa &#8211; a different strategy</a>
						</li>
					<li>
				<a href="http://www.kevinkossowan.com/season-3-release-wild/">Season 3 Release of From The Wild</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/rustic-twig-and-barnboard-box.html">Dec 17, Rustic Twig and Barnboard Box &#8211; DIY Tutorial</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/crafts-tutorial.html">Dec 16, Crafts Tutorial &#8211; A Year of Rustic Crafts</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/christmas-tree-crafts.html">Dec 15, Christmas Tree Crafts &#8211; a motif for the holidays</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/christmas-wreath-ideas.html">Dec 13, Christmas Wreath Ideas &#8211; primitive and countrified decor</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/brazilian-black-bean-soup/">Brazilian Black Bean Soup</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/roasted-cauliflower-potato-curry-soup/">Roasted Cauliflower &amp; Potato Curry Soup</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/romaine-salad-with-grapefruit-shrimp/">Romaine Salad with Grapefruit &amp; Shrimp</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/how-much-does-hypertufa-shrink.html">Dec 12, How Much Does Hypertufa Shrink?</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/vietnamese-grapefruit-pork-salad-pork-goi-buoi/">Vietnamese Grapefruit &amp; Pork Salad (Pork Goi Buoi)</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/chicken-fajitas-with-red-grapefruit-salsa/">Chicken Fajitas with Red Grapefruit Salsa</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/curried-cauliflower-steaks-with-red-rice-tzatziki-2/">Curried Cauliflower Steaks with Red Rice &amp; Tzatziki</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/curried-cauliflower-steaks-with-red-rice-tzatziki/">Curried Cauliflower Steaks with Red Rice &amp; Tzatziki</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/orange-sesame-salmon-with-quinoa-broccolini/">Orange-Sesame Salmon with Quinoa &amp; Broccolini</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/ancho-chicken-breast-with-black-beans-bell-peppers-scallions/">Ancho Chicken Breast with Black Beans, Bell Peppers &amp; Scallions</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/spaghetti-squash-with-roasted-tomatoes-beans-almond-pesto/">Spaghetti Squash with Roasted Tomatoes, Beans &amp; Almond Pesto</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/brussels-sprouts-pepperoni-pizza/">Brussels Sprouts &amp; Pepperoni Pizza</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/slow-cooker-braised-beef-with-carrots-turnips/">Slow-Cooker Braised Beef with Carrots &amp; Turnips</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/pistachio-crusted-chicken-with-warm-barley-salad/">Pistachio-Crusted Chicken with Warm Barley Salad</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/shrimp-pad-thai-salad/">Shrimp Pad Thai Salad</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/easy-vegetarian-chili/">Easy Vegetarian Chili</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/salsa-black-bean-burgers/">Salsa-Black Bean Burgers</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/12/chili-topped-sweet-potatoes/">Chili-Topped Sweet Potatoes</a>
						</li>
					<li>
				<a href="http://www.builditsolarblog.com/2016/11/ian-woofendens-renewable-energy.html">Ian Woofenden&#8217;s Renewable Energy Workshops</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/9-winter-projects.html">Dec 15, 9 Winter Projects &#8211; cozy up with these crafts</a>
						</li>
					<li>
				<a href="http://www.bluefoxfarm.com/miniature-firewood-scuttle.html">Dec 28, Miniature Firewood Scuttle &#8211; Dollhouse Miniature Project</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/micro-greens/">Microgreens</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/winter-salad-with-halloumi-croutons/">Winter Salad with Halloumi &#8220;Croutons&#8221;</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/white-bean-ratatouille-with-sauteed-polenta-2/">White Bean Ratatouille with Sautéed Polenta</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/white-bean-ratatouille-with-sauteed-polenta/">White Bean Ratatouille with Sautéed Polenta</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/slow-cooker-cassoulet/">Slow-Cooker Cassoulet</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/roasted-gnocchi-brussels-sprouts-with-meyer-lemon-vinaigrette/">Roasted Gnocchi &amp; Brussels Sprouts with Meyer Lemon Vinaigrette</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/rice-noodles-with-butternut-squash-five-spice-shrimp-2/">Rice Noodles with Butternut Squash &amp; Five-Spice Shrimp</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/rice-noodles-with-butternut-squash-five-spice-shrimp/">Rice Noodles with Butternut Squash &amp; Five-Spice Shrimp</a>
						</li>
					<li>
				<a href="http://naturalhomeandgarden.ca/2016/10/quick-beef-napa-cabbage-pho-2/">Quick Beef &amp; Napa Cabbage Pho</a>
						</li>
				</ul>
		</div>		    </div>
</div>
<!-- END SIDEBAR -->

        </div>
    </div>
    </div>
<!-- END PRIMARY -->

    <div id="footer-copyright-group">
        <!-- START FOOTER -->
<div class="clear"></div>
<div id="footer">
    <div class="container">
        <div class="border">
            <div class="row">
                                    <div class="col-sm-4 col-md-push-8"><div class="row"></div></div>

                    <div class="col-sm-8 col-md-pull-4">
                        <div class="row">
                
                                                        <div class="footer-row-1 footer-columns-4">
                        <div id="nav_menu-35" class="widget col-xs-6 col-sm-3 widget_nav_menu"><div class="menu-site-pages-container"><ul id="menu-site-pages" class="menu"><li id="menu-item-31456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31456"><a href="http://naturalhomeandgarden.ca/">Home</a></li>
<li id="menu-item-31457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31457"><a href="http://naturalhomeandgarden.ca/about-3/">About</a></li>
<li id="menu-item-31458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31458"><a href="http://naturalhomeandgarden.ca/contact/">Contact</a></li>
<li id="menu-item-31459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31459"><a href="http://naturalhomeandgarden.ca/submit-your-blog/">Share your Ideas / Blogs</a></li>
<li id="menu-item-31460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31460"><a href="http://naturalhomeandgarden.ca/guest-bloggers/">Submit a Guest Post</a></li>
<li id="menu-item-15819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15819"><a href="http://naturalhomeandgarden.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15820"><a href="http://naturalhomeandgarden.ca/terms-of-service/">Terms of Service</a></li>
</ul></div></div>                    </div>
                    <div class="clear"></div>
                                    
                                        </div>
                    </div>
                            </div>
        </div>
    </div>
</div>
<!-- END FOOTER -->
                <!-- START COPYRIGHT -->
        <div id="copyright">
            <div class="container">
                <div class="border">

                                <div class="centered">
                <p>Copyright 2017 - Natural Home and Garden Canada</p>


    </div>
                        </div>

            </div>
        </div>
        <!-- END COPYRIGHT -->
            </div>
</div>
<!-- END WRAPPER -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='8f1dc76fa25a54147bff80999ca48504';
hf4V='470264fa8c338d2c1d693d359ebd363e';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/bootstrap/js/bootstrap.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/jquery.commonlibraries.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/internal.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/jquery.scrollbar.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/shortcodes.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/owl.carousel.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/ios-orientationchange-fix.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/jquery.swipebox.min.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/jquery.placeholder.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yit_common = {"responsive_menu_text":"Navigate to...","responsive_menu_close":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/themes/despacho/theme/assets/js/common.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/wp-embed.min.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>
<script type='text/javascript' src='http://naturalhomeandgarden.ca/wp-includes/js/comment-reply.min.js?ver=6df97787c42ebb5c88abdc1a82f8e9a5'></script>

</body>
<!-- END BODY -->
</html>